X12S Horus mit openTx V2.2x

Devil (Mario) hatte ich schon vor Tagen um einen Test mit seiner Horus gebeten (LBT und G-RX8). Bei ihm war alles clean. Bei der Vielzahl an Horus, die draußen sind, hätte es auch schon längst einen Aufstand gegeben. Ich denke, es handelt sich um einige Einzelfälle.

Das ist reine Spekulation: Vielleicht gibt es einen Zusammenhang mit den Bindeproblemen, die bei einigen iXJT mit neuen Empfängern auftreten?
 

Hans J

Neuer Benutzer
Moin,
ich habe einen der ersten X12 von August 16 im ständigen Einsatz. Am Anfang Verbindungsabbrüche - mit Firmwareupdate durch FrSky wurden diese aber behoben. (Getestet hatte ich mit einem Servo auf extremer Failsaveposition, bei der das Servo eine schwere Metallkugel in eine Blechbüchse fallen läßt - nicht zu überhören.) Seit dem Update keine Verbindungsabbrüche erkannt. Bei der X12 hab ich erst vor einigen Wochen die unflexiblen, originalen Hallgeberkabel nach der Methode JetFlyer getauscht, ansonsten ist sie hardwaremäßig im Auslieferungszustand.
 
Zuletzt bearbeitet:

Norbert

Erfahrener Benutzer
Ich hatte zuerst OTX in Verdacht,da die Abbrüche erst mit dem Update auf 2.2.2 begannen.Vorher hatte ich nie irgendwelche Probleme,weder mir Reichweite noch mit Failsaves.Mittlerweile habe ich 2.2.3 installiert und somit wäre ein Nachweis nur mit einem downgrad auf 2.2.2 möglich.
natürlich auch meine Modelle ;-)
Ich habe 2.2.1 drauf, daran kann es nicht liegen
 

Norbert

Erfahrener Benutzer
Ich habe im März 2018 die damals neueste FrSky Fw 15.03 EU aufgespielt, davor schon mal Anfang 2017.
Der Sender ist von Ende 2016 - die Probleme traten dieses Jaht auf.
Ich bin zum Teil über 7 Std geflogen, ohne Probleme, aber immer wieder mal.
Habe gerade den Sm GPS Logger dran gehabt und 6 Std aufgezeichnet, kein Failsave alle Werte 1500usec +/- 1 usec
Danke strgaltdel , habe mir den Artikel durchgelesen, sehr ähnliche Gedanken sind mir auch durch den Kopf gegangen. Zu meinem Erschrecken schreibt er, daß auch bei externen Modulen, auch mit PPM angefahren Probleme auftraten.

@carbonara - Habe heute einen neuen RX6R mit neuster Fw gebunden, kein Problem dabei.

"Hast du einen oXs mit PWM Auswertung? Dem könntest du ein Servotestsignal über PWM oder SPort (LUA-script) schicken und die zurückgemeldeten, sich laufend ändernden PWM Werte loggen. Ein passendes Script kann ich dir schicken. "

Den Vorschlag verstehe ich nicht. Ich habe zwar einige OXS, aber ich weiss nicht, was du mir sagen möchtest.
Ich werde weiter testen, um festzustellen, ob sich das Problem nachvollziehen lässt. Offenbar ist das Sendermodul das Problem.

Norbert
 
Man kann den oXs steuern, indem man ihm ein PWM Signal an einen Eingang gibt, oder per LUA einen Kanalwert schickt. oXs wertet das Signa aus und man kann das Ergebnis direkt wieder über die Telemetrie zurückschicken. So kann man für die Telemetrie ein "Heartbeatsignal" schaffen. Wenn du das machen willst, am besten per PM wg. OT.
 

Leo1962

Erfahrener Benutzer
Hallo Leute - 1 Frage an die Spezialisten, bin im Moment ratlos:
Ich habe mit meiner Horus seit diesem Jahr das Problem kurzer Aussetzer in der Telemetrie, bzw eines negativen Ausschlag des Höhenruders. Diese Störungen dauern ~ 2sec.
Gestern flog ich in gut 100 mtr - hatte einen Ausschlag lt. Telemetrie von -1024 und nach 2 sec konnte ich meinen Segler in gut 40 mtr abfangen. Das ist mir dieses Jahr in ähnlicher Form schon 5 oder 6 x passiert, seither lasse ich ständig die Telemetrie mitlaufen, um Daten zu bekommen.
Während der Störung stand auch die Telemetrie für exakt 3sec, was sich schön am GPS ablesen läßt ( keine Änderung der Koordinaten ). Ich zeichne mit 0,2 sec auf. Hatte vorher schon stottern in der Telemetrie beim Vario. Das Problem trat an insgesamt 3 Orten auf, die räumlich je ~10 km getrennt sind.
Jetzt meine Fragen:

  • Woher nimmt die Telemetrie die Daten für die Aufzeichnung der Knüppel und Schalter? (Um den Fehler einzukreisen)
  • Kennt jemand das Problem?
  • kann es mit der Telemetrie zusammenhängen?
  • Es tritt nur bei HR auf - Kabelbruch liegt nicht vor und kommt nur alle paar Std.
  • Kein Reichweitenproblem, fliege zT mit diesem Modell annähernd 1000 mtr - gestern waren es 140 mtr Distanz
  • Log liegt vor
Wenn mir da jemand helfen könnte wäre ich sehr dankbar. Das ist im Moment mein letztes Problem, das geklärt werden muss :engel:
Spontan würde ich da auf eine nicht ganz intakte oder teilweise abngeschirmte Empfänger Antenne Typen war bei mir jedenfalls so verlor der Empfänger das Signal schaltete er wahrscheinlich auf die Telemetrie Antenne um damit gab es kurze Telemetrie Felder Warnungen.

Hatte damals die Antenne am Empfänger gewechselt die Lizen waren nur ganz leicht verletzt äserlich kaum zu erkennen hatte zur Kontrolle die isolierug weggebrantt da war es dan zu sehen. Geichzitig hab ich auch noch alle servokabbel je Flügel zusamen gebündelt. Bei mehr Klagen Flügel und Vielen losen Kabel gibt es abschirmugen zur Antenne wenn die lose verlegt sind und die Antenen in der nähe. Damit hatte ich einige zeit zu kämpfen hatte immer wider Signal stärke wahrnugen und auch Telemetrie Aussetzer.
Interessanterweise kame dei Meldungen nicht Mahl in extremer Höhe.
Brauche einig zeit das zu Realisieren bis ich heraus fand das dei losen langen servo Kabel daran schuld waren. Seit ich die Kabel bündle und sie erst kurz for dem Empfänger wider lose aufteile hat der spuck ein ende.
 
Zuletzt bearbeitet:
Hallo zusammen,

ich habe die letzten Beiträge erst jetzt gelesen. Das erinnert mich ganz stark an meine Verbindungsabbrüche vor fast 2 Jahren... Carbonator kann sich vielleicht auch noch entsinnen. Was nun die genaue Ursache war ist nie so richtig rausgekommen. Bei meiner X12S wurde dann (auf Verdacht) das HF-Modul getauscht. Seitdem ist Ruhe. Das hier: zwei unerklärliche Abstürze hat sich damals zugetragen.
 

Norbert

Erfahrener Benutzer
Ja - soweit bin ich nun auch schon - wurde mir auch dankenswerterweise von Engel angeboten. Ich will nur vorher die Failsaves nachweisen, um hinterher zu sehen, ob sie behoben sind.
 
Hallo,

bin von der X9E auf Horus X12 gewechselt, was soweit alles geklappt hat, jedoch habe ich meine Probleme mein Homescreen. Ich habe als Empfänger einen S8R mit Flvss über S-Port angeschhlossen, die Daten der Zellen zeigt er mir auch an, jedoch kann ich im Widget einstellen was ich will, er sagt immer ich no FLVSS-Data. Auch RSSI als Widget-Anzeige bekomme ich nicht hin.

Kann mir da jemand von euch helfen?


Sounddateien nimmt das system auch nur 6-stellig an, bei der X9E waren es 8.
 
Zuletzt bearbeitet:

Leo1962

Erfahrener Benutzer
So wass hatte ich auch schon einige mahle oft liegt es darann das die Sensor numer eien höher oder tifer ist wiso auch immer lösche doch einfach den Sensor Cells mal in der Telemetrie und lass in Neu suchen oft klappt es danach.

Wenn nich lösch nochmals Cells und deine Zellen Einstellung und ersel dei Zell berechnug nochmals neu fieleicht lieg dort der Fehler. Danach futioniert es dan in der regel wider.
 
Hallo zusammen,
ich bin neu hier und will endlich auf eine FrSky umsteigen.
Jetzt ist mir eine gebrauchte X12S mit OpenTX angeboten worden. Etwas über ein Jahr alt, angeblich von MHM und mit diversen Empfängern (GRX6, X4R, X6R, X8R, D8R).

Ich habe jetzt nicht jeden einzelnen Beitrag hier gelesen und möchte deshalb die Frage stellen: Worauf muss man bei einer gebrauchten X12S achten? Optisch ist der Sender wie neu aber gibt es vielleicht häufiger auftretende Probleme bei der X12S? Irgendwelche Schwachstellen?

Vielen Dank im Voraus!

Gruß
Sc(h)aleflieger

PS: ich fliege ausschließlich Fläche und am liebsten Scalesegler mit 3-5m Spw.
 
Zuletzt bearbeitet:

quax2011

Erfahrener Benutzer
Ich hab selbst eine Horus X12S und ein weiteret Kollege auch und wüsste nicht welche Schwachstellen der Sender hätte, ausser dass man beim öffnen der Rückwand sehr vorsichtig sein muss wegen diverser Kabel die mit am Deckel hängen. Ich würde auf alle Fälle die Rechnung haben wollen - wg. eventuell noch vorhandener Garantie und als Herkunftsnachweis - und interessieren warum der Verkäufer die verkauft.

Jürgen
 
RCLogger

FPV1

Banggood

Banggood

Oben