X7D Taranis

helle

Erfahrener Benutzer
QX7 SPORT update

Vorsicht, Vorsicht!

Die QX7 hat auf der Hauptplatine schon immer einen extra SPORT Anschluss
der in der ersten Serie nicht mit einem Stecker bestückt war, CON400 SPT,
aktuelle ist der Stecker bestückt. Siehe Bilder.

Dieser Stecker hat eine normale Servobelegung d.h. Masse, 5V, SPORT (5V in der Mitte)
Damit kann man mit einen NICHT GEDREHTEN, normale Servopatchkabel alle SPORT-Geräte direkt anschließen und updaten.
(5V sind geschaltet, nur ON für flashen)

Aber:
Im externen Modulschacht braucht man aber einen gedrehten Servostecker um dort per SPORT die Geräte updaten zu können. Plus, Masse, SPORT

Also Vorsicht!

Vorher Spannungen und Belegung prüfen, sonst schießt man sie die Sport-Geräte oder den Sender ab!

Genau überlegen was man tut wo ansteckt und updaten will
----
 

Anhänge

Zuletzt bearbeitet:
Hallo Helle,

auf dem ersten Foto ist die Pinbelegung aufgedruckt: Masse - SPort - Plus !!! Das ist jedoch keine Standardservobelegung !!!

Gruß - Peter
 

helle

Erfahrener Benutzer
Hy,

aufdrucken kann man viel.

Wenn du eine QX7 hast dann miss es halt schnell nach, dann bist du selber sicher.
Mitte 5V (nur ON für flashen)

Diese Diskussion hatten wir gestern auch im Engel-Forum--> dort auch mal nachlesen!
 
Zuletzt bearbeitet:

helle

Erfahrener Benutzer
Hy,

denke das war auch der Grund, warum in der ersten Serie dieser Servostecker nicht bestückt wurde.

Da war eine komplett falsche Belegung drinnen,
der wurde dann beim nächsten PCB Layout behoben
Damit kann man jetzt ein normales nicht gedrehtes Servo Patchkabel verwenden.

Vorsicht!!
Aufpassen was man tut, verwendet man dort ein gedrehtes Servokabel gibt es einen gnadenlosen Kurzschluß
SPORT Gerät kaputt, eventl Sender kaputt.


Belegung
Braun, Rot, Gelb
Masse, 5V, Sport
 
Zuletzt bearbeitet:

rose1203

Erfahrener Benutzer
Hi, ich habe noch ein kleines Problem. Beim Einschalten des Senders kommt noch eine Fehlermeldung:

SD-Karte
Warnung
Erw. Version 2.2V0010
Taste drücken

Ich habe die Firmware X7-DE-2.20N362.bin installiert und damit auch den Bootloader geflasht, trotzdem kommt diese Fehlermeldung.
Hallo helle,

Hast du einen Tipp wie ich diese Meldung entferne?
Was habe ich überhaupt falsch gemacht?
 

acromaster2013

Erfahrener Benutzer
Hast du doch woanders schon gefragt und habe ich dir beantwortet. Aber nun :
Du hast nicht den neuen Inhalt der SD Karte gezogen und auf deine Karte geschrieben.

Vom Prinzip her reicht es die Datei opentx sdcard Version mit einem Text Editor zu öffnen,hier die 009 in 010 zu ändern, speichern.(Liegt im Root also im Stammverzeichnis der SD Karte) Fertig
 
Hallo, steht doch dort, was der Sender erwartet.

"Erw. Version 2.2V0010"

Erwarte Version2.2V0010 des Inhaltes der SD-Karte. Du hast wahrscheinlich V0009.
Also Version 10 runterladen, auf SD-Karte kopieren und glücklich sein. Vorher die Dateien
auswählen, die man behalten will, oder halt ne komplett neue SD-Karte nehmen.

Gruß Stefan
 

kreidler

Erfahrener Benutzer

helle

Erfahrener Benutzer
H,y

die QX7S wird auch das Bluetoothmodul drauf haben -->wirless Trainer
(OpenTx V2.21 wird die QX7S, X9E, X10S, X12S, Bluetooth unterstützen)

die QX7 Platine hat dafür schon immer einen freien Bestückungsplatz

Hallgeber-Knüppel --> sind preiswerter und besser als hochwerte Potis im Knüppel

SPort-Stecker unten rausgeführt, 1:1 Servokabel für Sensoren- und Empfänger-Updates

6 Batterien AA oder 6 NiMH-Akku oder Lipo 2-3S

Wird dann immer noch unter 200€ kosten
 
Zuletzt bearbeitet:

Wirbelsturm

Erfahrener Benutzer
Hallo zusammen,

mir ist heute während des Flugs meine QX7 einfach ausgegangen, der segler war ein glück noch sehr hoch und failsafe war keins eingestellt da ich keinen FC oderso im Modell verbaut habe. Die Ruder blieben also stehen wie sie standen und der Segler kreiste seine bahnen weiter. Nach einem scnellen anschalten hatte ich wieder kontrolle über das Modell bis kurz vor der Landung da ist sie wieder ausgegangen. Es gab eine kleine Bruchlandung GFK Rumpf leicht aufgeplatzt aber nichts wildes.

Habe jetzt erliche flüge mit der QX7 gemacht und sowas ist bisher noch nie aufgetreten, ich würde auch nicht ausschließen das ich den Akku stecker nach dem Laden nicht ganz eingerastet habe, ein wackelkontackt am Akku kann ich aber ausschließen. Villeicht kann ja jemand weiterhelfen da man nach der Aktion schon ein komisches gefühl im Bauch hat.

Gruß Marc
 

helle

Erfahrener Benutzer
Hy

Den Akkustecker an der Senderplatine stecke ich nie aus, das rüttelt man über die Zeit zu viel an der Buchse und den Lötaugen.

ich habe mir extra ein kurzes Kabel mit Stecker angelötet an dem ich lade.

Man könnte auch eine extra Ladebuchse / Hohlstecker einbauen.
 
Zuletzt bearbeitet:

FPVenom

Unerfahrener Benutzer ;)
Spannungseinbruch? Hab ich manchmal im Simulator, aber eigentlich meckert die QX7 dann ja..?
 

helle

Erfahrener Benutzer
Das kannst du aber auch leicht simulieren
Akku weg und ein regelbares Netzteil anschließen.
Spannung langsam reduzieren dann sieht man wenn der Sender selbst ausschaltet.

Wird bei ca 4 V sein


Akku Kapazität messen, an einem Ladegerät mit 0,5A-1A entladen

Am Akkustecker, kontrollieren der Kontakte, wackeln
 

Wirbelsturm

Erfahrener Benutzer
Danke nochmal für eure Hilfe, bin heute den ganzen Tag wieder geflogen ohne Probleme. Das muss wohl an mir gelegen haben ich denke ich habe den Ballancer Stecker nicht richtig eingerastet anders kann ich es mir nicht erklären.
 

Mark12

Neuer Benutzer
Hallo an die Community

Kurze Info
Hab mich mal mit dem Modellwitard beschäftigt und ihn auf der QX7 zum Laufen gebracht.
Bin zwar mit dem Lua Scripten auch nicht so bewandert aber er läuft und er tut was er soll :)
Stelle heute den Modellwizard für die QX7 als Zip online vorerst mal mit Plane und Delta.
Bitte dann um anregungen was man noch ändern könnte . Rest folgt Später .
MFG
Mark
 

olex

Der Testpilot
Coole Sache. Vllt gleich als Pull Request ins entsprechende Github Repo posten?
 
RCLogger

FPV1

Banggood

Oben