868 MHz Long Range Test

Nur mal als Beispiel, wie es mir gestern ergangen ist:

- R9M mit der 180428 flashen - Mist, aus Versehen internes Modul geflasht :rolleyes:
- XJT nochmal mit XJT Firmware geflasht
- R9mini mit 180716 geflasht
- Binden klappt nicht
- R9mini nochmal geflasht (Blödsinn, ich weiß...)
- Binden klappt immer noch nicht
- Ach, das R9M ist ja immer noch auf Flex :rolleyes:
- R9M diesmal richtig mit 180428 geflasht
- Binden klappt

Da waren jetzt noch kaum FCC, FPort oder Flex Firmware Versionen im Spiel .... Fazit: Kein Kaffee mehr, lieber eine Ritalin vor dem Flashen ;) und UFFBASSE.
 
Ich komme aus Michelstadt, könnte dir da auch Hilfe anbieten. Mein System funktioniert ohne Probleme.
Hast Du noch die originale TX Antenne drauf ? Ich hatte erst die originale und seit kurzem ne TBS Diamond, da brauchst nen passenden Adapter. Das wäre auch ne Option warum es bei dir nicht klappt ?
 

schuetze

Erfahrener Benutzer
Du hast vergessen, dass ich zwei Hand-Sender hab. Die X-lite und den X7.

Ich suche den Fehler übrigens auch bei mir, da ich ja alles doppelt hab und überall das selbe Problem ist, egal in welcher Kombination.

Ich komme noch mehr aus dem Süden... Freiburg Basel.

Ja, ich nutze noch die original Antennen, hab aber auch nen Dipol mit 82 mm Länge je Pol. Diese ist etwas besser beim Fliegen , könnte aber auch nur an der Orientierung liegen (diese ist dann senkrecht). Meine Tests sind aber schon „optimal“ von der Antennenausrichtung her

Edit:
Vielleicht wollen mich ja nur die Franzosen oder die Schweizer ärgern in richten einen Störsender direkt auf mich....
 
Zuletzt bearbeitet:
Dann fahre doch mal etwas raus und suche Dir ein großes Feld zum testen bin da glaub an einigen Vorbeigefahren als ich von der A5 runter bin Richtung Stadt rein?
 
Du hast vergessen, dass ich zwei Hand-Sender hab. Die X-lite und den X7.
Das hatte ich nicht auf dem Schirm, macht es aber nicht einfacher, eher im Gegenteil. Eben bin ich mal mit meiner Dummyload Antenne geflogen, da wird die Sendeenergie in zwei Widerständen verbraten und eher nicht abgestrahlt. Selbst damit bin ich 800m weit gekommen und habe dann wegen kleinem Akku abgebrochen. Das wäre vermutlich auch bis 1650m gegangen. Die Frames kamen noch fast zu 100% durch.
Kannst du mal an der X7 von 25 auf 200, dann auf 500mW schalten und mal auf den Lautsprecher achten, ob sich das Störgeräusch verstärkt?
Dummyload.png

Dummyload.jpg
 

schuetze

Erfahrener Benutzer
Kannst du mal an der X7 von 25 auf 200, dann auf 500mW schalten und mal auf den Lautsprecher achten, ob sich das Störgeräusch verstärkt?
So ein Summen / Brummen höre ich. Dieses wird auch Lauter oder Intensiver, wenn ich die Leistung erhöhe.

Dann fahre doch mal etwas raus und suche Dir ein großes Feld zum testen bin da glaub an einigen Vorbeigefahren als ich von der A5 runter bin Richtung Stadt rein?
Ich wohne/arbeite in einer recht ländlich angehauchten Gegend ;)
Hier mal ein Bild von meinem Mittagspausenplätzchen, wo ich auch den Test mit beiden Sendern gemacht habe:
vlcsnap-2018-10-10-19h57m45s549.png
Dieser Test!
 
Zuletzt bearbeitet:
Eben bin ich mal mit meiner Dummyload Antenne geflogen, da wird die Sendeenergie in zwei Widerständen verbraten und eher nicht abgestrahlt. Selbst damit bin ich 800m weit gekommen und habe dann wegen kleinem Akku abgebrochen. Das wäre vermutlich auch bis 1650m gegangen. Die Frames kamen noch fast zu 100% durch.
Mit dieser Antenne bin ich im Juni zum ersten Mal geflogen. Aus der Erinnerung heraus ging das aber nur rund 100m weit. Hier ist die Auswertung vom Flug, 3x in den Failsafe bei 100m, RX war der R9

RT_Antenne.png
Das war dramatisch schlechter als der zitierte Flug mit dem R9mini und derselben Dummyload Sendeantenne. Das ist etwa die Performance, wie Schuetze sie jetzt erlebt. Seltsam, oder?

Edit: Die konkrete Frage ist: Kann man das System irgendwie in zwei verschiedene Zustände bringen? Top-Leistung oder unterirdisch? Das waren übrigens zwei verschiedene Sender, Ur-X9D und X9D+ .....
 
Zuletzt bearbeitet:
Hallo,
das ist schon seltsam was da passiert. Ich habe nur von den R9 Mini Empfängern.
Was mir auch noch in den Gedanken kam - vor ca 15/16 Jahren hatte mal ein Vereinskollege mehrere unerklärliche Abstürze mit Modellen. Das war damals noch eine Futaba Fc28 mit 35Mhz und Schuld war sein Handy in der Hosentasche. Wenn er mit dem Sender zu nahe ran kam gab es ne Störung. Theoretisch wäre das auch ne Möglichkeit
 
Bei den "guten" Flügen hatte ich das Telefon einstecken, aber klar, man sollte jede Möglichkeit in Betracht ziehen.
 

schuetze

Erfahrener Benutzer
Edit: Die konkrete Frage ist: Kann man das System irgendwie in zwei verschiedene Zustände bringen? Top-Leistung oder unterirdisch? Das waren übrigens zwei verschiedene Sender, Ur-X9D und X9D+ .....
Mal ganz doof gefragt...
- welche Schalterposition hast Du am R9M? (bei mir sind glaub beide auf "off" -> Sollte aber laut Beschreibung bei FrSKY-Hardware keine Auswirkung haben)
- Was für Batterien (Spannung) hast Du im Sender? (ich habe 2 LiIon Akkus -> ca. 6,6 bis 8,2 Volt; lade aber meistens schon bei 7 Volt).

EDIT:
Als damals das OPEN-LRS auf kam, hatte ich ähnliche Probleme. da war es aber dann die RX-Antenne. Als ich auf einen Dipol umgestellt hatte, warem alle Probleme weg...
Jetzt ist ja schon ein Dipol dran... und auch schon ein eigener sowohl am RX und TX und es wurde nicht besser...
 
Zuletzt bearbeitet:
Beide Schalter auf OFF, in beiden X9D 6xNiMH, also ähnliche Spannung. Ich hab gerade das R9M von der X9D+ in die X9D gesteckt und auf zwei Modellspeichern neu gebunden. Ich kann jetzt trotzdem immer mit der Dummy-Antenne beliebig weit wegfliegen ... irre. Andererseits habe ich das Gefühl, die Lösung liegt auf dem Silbertablett vor mir - ich bin nur zu doof.

Jetzt baue ich halt nochmal den R9 ein .....
 
Das sind ja eigentlich nur die Modulsettings, die otx habe ich trotzdem mal angehängt, zum Öffnen in Companion die Erweiterung .zip in .otx ändern.

Settings.png
 

Anhänge

schuetze

Erfahrener Benutzer
Es ist irgendwie eigenartig...
Heute bin ich noch mal meine Strecke Zuhause abgelaufen auf 25 mW
Heute bin ich fast gleich weit gekommen, wie bei meinem Test mit 100 mW...

Könnte jemand von Euch auch mal einen Boden-Boden Test auf 25 mW machen? Einfach mit loggen und mal 250 Meter weg gehen. Würde mich interessieren, ob es evtl nur Reflektionen oder sowas sind, wo meinen Empfang schlecht aussehen lassen.
 
RCLogger

FPV1

Banggood

Banggood

Oben