FrSky TARANIS - FrSky neuster Geniestreich - 16 Kanaele, 2,4Ghz, openTX, 8 Sprachen

Lexi1970

Erfahrener Benutzer
jetzt klappts.
ganz komische sache.
hab deinen de ordner mit card reader auf die sd karte kopiert.
karte wieder in den sender und nochmal per usb angesteckt.
plötzlich waren alle ordner da. und im ordner de war nochmal die komplette ordnerstruckter wie im stamm. obwohl ich nur de kopiert hatte.
die neuen ordner waren aber alle leer.
sehr seltsam.
hab dann die karte kopiert, formatiert und meine ordner wieder zurückgespielt.
dann an usb wurde jetzt alles korrekt angezeigt.
versucht über usb deine de ordner zu übertragen.
hat ein paar minuten berechnet sonst ist nicht passiert.
also karte wieder raus und an den pc.
karte wird nicht erkannt und mußt formatiert werden.
dateien wieder übertragen und gleich deinen de ordner mit drauf
jetzt klappt alles.
muß aber noch testen über usb eine datei zu übertragen.
mal schaun was passiert.

vielen dank
lg
alex
 

Lexi1970

Erfahrener Benutzer
naja, jetzt läufts erst mal . kann über usb daten auf die karte schreiben und runterkopieren. also alles gut im moment.
wenns wieder mal hackt, dann hol ich mir ne andere sd karte

danke dir für deine geduld

lg
alex
 

Lexi1970

Erfahrener Benutzer
@hobby1946

Hättenoch eine frage

Auf dieser seite beschreibst du eine programmierung für empfangsleistung zu niedrig. Scheint zwar nicht zu klappen aber ich hab das jetzt auch mal bei einem model in der funke probiert.

http://fpv-community.de/showthread....h-16-Kanaele-2-4Ghz-openTX-8-Sprachen/page651

Allerdings kann ich bei den logicschaltern weder a2 noch rssi rx auswählen. Muss man da was voreinstellen um diese werte zu bekommen? Spiel halt grad etwas mit der funke rum.
 

r41065

Erfahrener Benutzer
um Telemetriewerte ( z.B.A2/RSSI...) im Sender zu bekommen muss man mit einem gebundenen (und eingeschalteten telemetriefähigen) Empfänger eine Sensorsuche machen ( bei der X9d letzte Seite im Sendermenu).
Erst danach sind die bei der Sensorsuche gefundenen Telemetriewerte auch als Quellen ( z.B. für Inputs oder logische Schalter) vorhanden.
Ralf
 
Zuletzt bearbeitet:

Lexi1970

Erfahrener Benutzer
oh je.
jetzt hab ich glaub ich doch ein größeres problem.
ich hatte schon gestern vor dem update versucht mit companion ein hubrschrauber modell anzulegen.
leider wird mit das in der software nicht angeboten. nur fläche und multicopter. heli ist zwar aufgeführt, aber ich kann es nicht auswählen.

an der funke konnte ich bei neuem modell heli aus den grafischen symbolen auswählen.

jetzt nach dem update (noheli) ist nicht angekreuzt worden geht das in companion immer noch nicht.
aber viel schlimmer ist, daß es nun mit der funke auch nicht mehr geht.

wenn ich jetzt ein neues modell in der funke anlegen will, kommt eine fehlermeldung:

Script Syntax Fehler
wizard.luna:1
unexected symbol near char 255

woher kommt das jetzt nach dem update und wie komm ich wieder zu der schönen modellauswahl wie vor dem update
 

Lexi1970

Erfahrener Benutzer
hallo

ja hab mich da vertan, ich seh zwar das heli symbol auf der funke jetzt wieder kann es aber nicht auswählen.

den fehler hab ich jetzt weggebracht, hab einfach deinen inhalt von gestern auf die sd karte gespeichert und gleich noch eine andere sd karte verwendet, weil die orginale die ganze zeit fehler brachte.

jetzt ist der fehler weg und ich kann wieder symbole auswählen in der funke. aber nicht das heli symbol

muß ich dann wenn ich einen heli anlegen will egal ob funke oder companion das von hand machen? also mit der taumelscheibe usw.
 

maddyn

Erfahrener Benutzer
hi

ja musst alles von hand eingeben
is im handbuch sehr schön beschrieben, hat bei mir auch bischen gedauert dis ich durchgestiegen bin
aber is "eigntlich einfach"
oder du lädst dir von R/Csettings
die datei
 

Nico_S_aus_B

Erfahrener Benutzer
muß ich dann wenn ich einen heli anlegen will egal ob funke oder companion das von hand machen? also mit der taumelscheibe usw.
Ja, denn der Wizard kann keine Helis anlegen.
Soweit mir bekannt ist, ist unter den Entwicklern keiner mit (ausreichender) Heli-Erfahrung und daher wird man darauf wohl noch einige Zeit verzichten müssen.

Aber wenn man sich z.B. einige Templates von RCSettings herunterlädt und sich diese mal etwas genauer ansieht, dann lernt man das sehr schnell.
Das Grundkonzept ist ja eigentlich immer gleich und die jeweils individuellen Änderungen sind flott erledigt.
 

Lexi1970

Erfahrener Benutzer
ja werde ich machen viele dank.
war nur erschrocken, weil das symbol für heli ja da ist aber sich nichts bewegt hat

wird schon klappen.
zum heli fliegen hab ich im moment eh keine große lust
jetzt muß erst mal der neue nighthawk programmiert werden.

da war zwar ne funke dabei, aber die taugt mir nicht. deswegen und weil meine olle dx7 schon ein paar jahre auf den buckel hat, wollt ich mal die viel gelobt taranis testen.

wird eh noch ein harter kampf den nighthawk mit einem sbus x4r empfänger anzuschließen und vor allem zu programmieren.

da freu ich mich noch nicht so drauf.
aber wird auch zu lösen sein.

danke euch auf alle fälle für die hilfe und tips
 
Immer wenn man ein Modell ("rasch") am Hang programmieren/umprogramieren will, gehen die Probleme los...schnell geht garnix. Eines meiner nervigtsten Probleme ist: die WKs im Butterfly zu gleichen Wegen zu bringen, dh sollen im Gleichschritt die gleiche Ausfahrposition erreichen. Oft läuft eine WK schon runter, die andere beginnt etwas später obwohl sie etwa die gleiche Endposition erreichen. Wenn ich daran herumstelle, stimmt anschliessend die Strakposition nicht mehr d.h. ich muss Offset wieder nachstellen, dann stimmt wieder die Endposition nicht mehr und so geht das immer hin und her. Klingt bescheuert ich weiß, aber ich oute mich trotzdem. Bestimmt mache ich etwas grundsätzlich falsch...aber was??
 

MarenB

Runter kommen sie immer!
Das klingt nach mechanisch ungleich eingebauten Servos.
Du könntest das mit individuellen Kurven für die Servos ausgleichen.
Wenn du dann im Mischer beider Ausgänge GVs für Offset und Gewichtung verwendest, kannst du bequem durch Änderung EINER flugphasenabhängigen Variable die Verwölbung und Beimischung steuern.
 
Danke! Hmmm..sowas hatte ich mir auch schon gedacht,nur eines macht mich stutzig. Ich verwende (zur Zeit noch) Multiplex Royal und Taranis parallel, dh habe einige Modelle auf beiden Sendern nutzbar programmiert. Und bei MPX taucht dieses Phänomen nicht auf...WK Butterfy einmal eingegeben, einmal Offset, passt und fertig. Also kann ja die Ruderanlenkung ja nicht extrem aus dem Servoweg liegen,oder? Bei Taranis verstellt sich jedesmal auch das Offset, wenn ich den Klappenweg verändert habe...das kann ich mir nicht erklären.
 

devil

Erfahrener Benutzer
Zu MPX kann ich dir Nix sagen, aber wenn deine Klappen unterschiedlich ausfahren ist auf jeden fall ein Mechanisches Problem.

Z.b von Haus aus unterschiedliche Servos, das schließe ich mal aus... )

Die Ruderhörner in den Klappen mit unterschiedlichen Winkeln oder längen eingeklebt.

Ok, die Programierung kann natürlich auch misst sein, aber da gibt es ganz gute Anleitungen hier im Forum.... finde sie aber gerade nicht die Suche ist nicht mein Freund.

4 Klappen Segler mit ausführlicher Beschreibung als PDF, wirklich gut gemacht, ist zwar anders als meine Programierung aber zum Schluss muss es nur funktionieren und verstehen sollte man es auch noch :p
 
RCLogger

FPV1

Banggood

Banggood

Oben