FrSky TARANIS - FrSky neuster Geniestreich - 16 Kanaele, 2,4Ghz, openTX, 8 Sprachen

Hi allerseits!

Darf ich euch bitte kurz in die V 2.1.9 Welt zurück holen ...
Der Grund:
Ich hab einen Heli 400 Max mit Flybar geschenkt bekommen.

Da ich seit Jahren mit der V 2.1.9 problemlosest mit 22 Modellen fliege (Fläche und Multicopter) und noch nie irgend ein Modell oder Funktion nicht hätte damit lösen können - sehe ich bislang keinen Grund auf 2.2 zu wechseln.
Zumal es, soweit ich gelesen habe, nicht ganz einfach ist die diversen Funktionen oder Mischer 1:1 zu übernehmen.

Bis jetzt hatte ich keinen Heli in meinem Hangar, also auch keine Notwendigkeit einen auf der X9E zu programmieren.
Weder Companion 2.1 noch meine X9E bieten die Möglichkeit einen "Heli" zum Programmieren auszuwählen.
Woran liegt das?

Gruß HenryS
 
Hi Henry,

du meinst sicher keinen Heli über den Modellwizard anlegen.

Soweit ich weiß liegt das einfach daran, dass noch kein Lua Programmierer Heli fliegt . ;)
 

maddyn

Erfahrener Benutzer
hi
die lua brauchst nicht dafür, wennst es ohne machst kannst später die feinheiten besser einstellen weol du weist was wo gemaischt is
finde gerade die einfache anleitung von helle nicht auf meim rechner.
aber im aktuellen handbuch ab seite 124 und folgende is es schön beschrieben wie es geht

wenn ich die vereinfachte anleitung finde post ich sie
 
Servus Martin,

ch hab ein Handbuch von Helle, allerdings ist auf Seite 124 "Beispiele der Mischer Berechnungen ab OpenTx2.0".
Werd mal auf die Suche nach dem aktuellen gehen ...
 
Danke allerseits!

Hab mir die Sache im Handbuch durchgelesen ...
Allerdings - ich versteh hier leider nur Bahnhof!!
Ist mir derzeit noch viel zu kompliziert, da blick ich leider überhaupt nicht durch. :unsure:
Hab "TRex500_With_Flybar.eepe" runter geladen.
Funktioniert leider nicht auf meiner X9E :oops:
Gas + Pitch gleichzeitig, kein Roll, kein Nick. Nur Yaw.

Was ich will:
CH1 (normalerweise Gas) den Pitch
CH2+5 (Quer) die Roll-Funktion (Roll-R + Roll-L)
CH3 (Höhe) Nick
CH4 (Seite) Yaw
CH6 Gas (Poti F2)
CH7 Gyro (Schalter A)
CH10 Hilfsmischer

NOCH KEINE Flugphasen, KEINE Kurven!
Gewichtung, Expo, DR etc. kein Problem ...

Wenn ich ein Modell auf der X9E oder mit dem Companion anlege (egal ob Fläche oder Multirotor - Heli geht ja nicht) erhalte ich (auch wenn ich in der Heli-Auswahl was angebe) keine Verrechnung, die CYC1,2+3 hervor bringt!
Wie schafft man das überhaupt?
 
Hi Henry,

ich habe mal für die V 2.1.9 was programmiert. Muss allerdings sagen das die Programmierung nicht in einem realen Heli benutzt wird.
Laufrichtungen sind zu prüfen und an den richtigen Stellen zu ändern. Den Hilfsmischer nutze ich nicht.
Heli Beispiel.pdf

Ich habe noch eine 2. PDF angehängt. Dies ist für meinen 450 er Heli die Programmierung. Ich benutze hier keinen Helimischer sondern habe alles manuell programmiert. Ist allerdings für V2.2.3, sollte aber prinzipiell keinen Unterschied machen zur V2.1.9
Heli 2.2.3.pdf

Der Motor wird von einem Regler angesteuert, somit entfällt eine Gaskurve und ich benutze keine Pitchkurve ( ist linear angesteuert ). Beides sollte aber auch kein Problem sein.
 

Anhänge

Zuletzt bearbeitet:

maddyn

Erfahrener Benutzer
hi

ich würde dir meine datei gern zur verfügung stellen hab die noch unter 2.1.9 gepeichert
aber ivch bekomm die datei hier nicht eingestellt

aber evtl solltest du n neues thema aufmachen daes hier zu ot is
 
Servus Jürgen,
danke für deine beiden Dateien!!
Werd die mal durchkauen und auf die X9E spielen.
Beide sind für mich auf's Erste verständlich ...
Ich lass es dich wissen, wie die X9E reagiert.

Hi Martin,
danke für dein Angebot!
Kann man eine Datei nicht auch über Nachrichten schicken?
Falls die .eepe Probleme macht, benamsle sie einfach in .txt um.
Dann sollte es funktionieren.
Sollte ich weiter Problme haben, werde ich ein neues Thema aufmachen.

Gruß
Heinz
 

Lexi1970

Erfahrener Benutzer
Hallo
mal ne frage. Ein freund von mir hat eine wahre odysse hinter sich bis er seine x9d plus 2019 bekommen hat. Heute ist sie angekommen.
aber kein akku dabei. Das hat er irgendwie übersehen.
ich hätte novh ein akkupack von meiner x9d alte version hier. Koennte man den zwischenzeitlich einbauen? Damit er die anlage mal im betrieb nehmen kann? Oder geht dann was kaputt? Koennte er den nimh über usb laden?
 
Zuletzt bearbeitet:
Ich hab die X9E.
Soweit mir bekannt ist, kann man auch bei der X9D den Akku über die integrierte Ladebuchse laden.
In Helle's Beschreibung steht Folgendes zum Thema Akku für die X9D:
In den Akkuschacht passen auch 8 Zellen Mignon, z.B. Eneloop 2100mAh, dann den Schaumstoff im Deckel entfernen. Aber das bringt nichts da die interne Ladeschaltung für 6 Zellen ausgelegt ist!
Wenn du also einen Akku mit höherer Zellenzahl oder einen LiPo/Life verwendest, musst du extern mit entsprechendem Ladegerät laden!
 

Lexi1970

Erfahrener Benutzer
Die sache ist die. Fuer dir neue funke ist ein 2s lipo vorgesehen der über usb geladen wird.
er hat ja die neue funke aber ohne akku. Morgen ist feiertag also wird er bis mintag wohl eher nichts mehr ranbekommen damit seine funke läuft.
also hab ich gedacht ich leihe ihn von mir einen orginal akku der alten x9d. Das ist ein 6 zellen nimh akku.
 
RCLogger

FPV1

Banggood

Banggood

Oben