FrSky Taranis - kurze Frage, kurze Antwort

Lexi1970

Erfahrener Benutzer
hast recht. aber das ist ungünstig.

denn sd oben ist 1. gang. sd mitte ist 2. gang sd unten ist 1. gang.
wenn ich in der ersten zeile sd oben eintrage klappts zwar mit dem expo bei sd- aber wenn der schalter auf sd unten steht hab ich gar keine funktion mehr auf der lenkung.
da muß ich wohl noch ne dritte zeile genauso machen wie die erste zeile mit schalter unten.
danke dir.

edit. mit einer dritten zeile läufts jetzt.

noch eine frage, die bisher keiner beantwortet hat. warum wird mir in companion keine expo kurve angezeigt. in der x9d hab ich rechts neben den werten die kurve im display. aber in companion nicht.
 

r41065

Erfahrener Benutzer
denn sd oben ist 1. gang. sd mitte ist 2. gang sd unten ist 1. gang.
wenn ich in der ersten zeile sd oben eintrage klappts zwar mit dem expo bei sd- aber wenn der schalter auf sd unten steht hab ich gar keine funktion mehr auf der lenkung.
da muß ich wohl noch ne dritte zeile genauso machen wie die erste zeile mit schalter unten.
danke dir.

...warum wird mir in companion keine expo kurve angezeigt. in der x9d hab ich rechts neben den werten die kurve im display. aber in companion nicht.
Bei den Inputs werden die Zeilen von " unten nach oben" abgearbeitet:

Du brauchst nur so wie Bernd geschrieben hat in der ersten Zeile !SD- ( d.H. Nicht SD-) eintragen dann gehts auch ohne 3. Zeile...

Screenshot vom Companion Simulator:
screenshot_x9d_18-02-28_13-52-36.png
 
Zuletzt bearbeitet:
kann man die Sprachausgabe der Taranis beschleunigen?

Bis Frau Taranis "3,98 Volt" bei der Telemetrieausgabe gesagt hat sind es wahrscheinlich nur noch 3,85 Volt.
Bei mehreren Parameter muss ich schon landen bevor sie alles gesagt hat :)
 

Norbert

Erfahrener Benutzer
kann man die Sprachausgabe der Taranis beschleunigen? :)
Ja, kann man. Ich habe die vorhandenen bearbeitet, dass sie 30% schneller gesprochen werden ohne daß sich die Tonhöhe ändert und die Leerstellen vor und hinter dem Wave weggeschnitten. Ausserdem kannst du die Einheiten weg lassen ( mtr -Volt usw. ) wenn du weiss, was sie ansagt.

Die Ansagen bei mir sind Entfernungen / Winkel / rel . Höhe, die ich per Schalter auswähle, die aber rasch aktualisiert werden sollen.

Norbert
 

hobby1946

Erfahrener Benutzer
Das war bei mir genauso.

Ich habe mir das selbst neu programmiert.

Die Wertigkeit z.B !2,22 - 12,2 oder 12 V kann man in der Telemetrie einstellen.

Die Ausgabewerte habe ich auf einem Stufenschalter bzw. Taster/Schalter gelegt.

Die Ansagetexte habe ich geändert. Bei sämtlichen Textausgaben wie V, A, kmh usw. habe ich dem Namen
ein "_" vorangestellt z,B, kph0 in _mph0, dann wird das nicht mehr angesagt.

Bei mir kommt dann z.B. "Akkuspannung in Volt" und dann nur noch 12,3 - 12,3V - 12,2 usw.
Die Zahlenabstaände kann man einstellen (1 sec - x sec.)

Eine Stufe weiter: "Empfang in dB" 87 - 77 - 88- 67 usw.
 
Ja, kann man. Ich habe die vorhandenen bearbeitet, dass sie 30% schneller gesprochen werden ohne daß sich die Tonhöhe ändert und die Leerstellen vor und hinter dem Wave weggeschnitten. Ausserdem kannst du die Einheiten weg lassen ( mtr -Volt usw. ) wenn du weiss, was sie ansagt.

Die Ansagen bei mir sind Entfernungen / Winkel / rel . Höhe, die ich per Schalter auswähle, die aber rasch aktualisiert werden sollen.

Norbert
Vielen Dank für die Antwort.
Mit welchem Tool/Programm hast du das gemacht.
Ich habe mehrere probiert die das können, aber alle nicht im "Batchmodus"
 
Meine X9D+ macht Geräusche wenn sie ausgeschaltet ist. Brummt Knarzt Quietscht.
Habe jetzt Schalter Ladeteil mal gewechselt, leider ohne Erfolg.
Ist auch nicht reproduzierbar da sie manchmal nichts macht.
Interessant ist jedoch das, wenn sie aktiv bleibt, der Akku festgezogen wird, so leer das sie nicht mehr bootet.
Gibt es das Problem schon oder hat wer ne Idee?
 

hobby1946

Erfahrener Benutzer
Soviel ich mich erinnern kann, hat doch die X9D einen mechanischen Ausschalter.

Und wenn der richtig schaltet, kann der Sender keine Spannung mehr bekommen !
Also auch nicht brummen etc. !

Das kann man nachmessen :

nt1.JPG
 

El-dentiste

1.21 Gigawatt
Moderator
Theoretisch ja,
Praktisch nicht !;)
Mamkann sie mechanisch ausschalten Strom bekommt sie trotzdem. Zb bleibt sie nach dem mechanischen ausschalten an wenn man Empfänger noch bestromt. Dies zeigt sie auch im.Display an und geht erst aus wenn man Modell ausschaltet!
 

hobby1946

Erfahrener Benutzer
Theoretisch ja,
Praktisch nicht !;)
Mamkann sie mechanisch ausschalten Strom bekommt sie trotzdem. Zb bleibt sie nach dem mechanischen ausschalten an wenn man Empfänger noch bestromt. Dies zeigt sie auch im.Display an und geht erst aus wenn man Modell ausschaltet!
Also mein Sender ist sofort aus, wenn ich ausschalte, trotz V2.2.1 , check RSSI und Empfänger an !
 
Zuletzt bearbeitet:

Lexi1970

Erfahrener Benutzer
meiner nicht. Wenn das modell noch angesteckt ist, und ich den die x9d ausschalte, meckert die funke, daß das modell noch an ist. aktuellste opentx auf dem sender. hab das aber nur mit 4in1 externen modul getestet.
mit dem internen weiß ich es nicht
 

devil

Erfahrener Benutzer
Weder die X9D Plus noch die Horus schalten sofort nach dem betätigen des Schalters einfach aus, die Sender fahren runter, das kann je nach Modell / Programierung mehrere Sekunden dauern .
Beim neuen OpenTX kann hat man auch die Option, das bei eingeschaltetem und gebundenen Empfänger der Sender solange an bleibt bis der Empfänger Stromlos ist.

Das widerspricht etwas deiner theoretischen Tatsache.
 

hobby1946

Erfahrener Benutzer
Also bei meiner X9E ist das auch so, die hat aber einen Taster als Schalter.

Auf der X9D habe ich V2.2.1, der Menuepunkt "check RSSI" ist da und aktiviert.

Aber wie soll das funktionieren, wenn über den Schalter mechanisch die Stromzufuhr abgeschaltet ist ?

Gibt es evtl. verschiedene Senderversionen, was ich aber nicht glaube ?
 
Das ist sogar bei meiner 2013er Taranis mit 2.2.1 schon genau so.

Es gab das Problem bei der X9E schon ein paar Mal, da hat man damals vermutet, dass der Taster klemmt, iirc. Wenn ich Zeit habe, suche ich mal danach, wenn sonst niemand weiter weiß.

Sehe gerade Hobbys Post. Der Schalter schaltet nicht hart die Betriebsspannung, er schaltet hart einen Befehl an den Prozessor, "doch jetzt vielleich bitte mal abzuschalten, wenn sonst nix mehr anliegt". Du vertraust zu sehr deinen eigenen Schaltbildern :confused:
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Oben