FrSky Taranis - kurze Frage, kurze Antwort

devil

Erfahrener Benutzer

El-dentiste

1.21 Gigawatt
Moderator
meiner nicht. Wenn das modell noch angesteckt ist, und ich den die x9d ausschalte, meckert die funke, daß das modell noch an ist. aktuellste opentx auf dem sender. hab das aber nur mit 4in1 externen modul getestet.
mit dem internen weiß ich es nicht
Mit internen modul ist es auch so.

Das sa ein mechanischer Schalter dingebsut ist heisst ja nix :) er trennt halt nicht komplett den Strom!
 

hobby1946

Erfahrener Benutzer
Bei der X9E hatte ich das auch.
Da klemmt der Taster. Wenn man ihn drückt, geht der Sender aus, aber der Taster wird nicht mehr geöffnet.
Und dann läuft die Elektronik weiter, bis der Akku leer ist.

Ich habe das Plastik des Tasters am Rand etwas abgefeilt, dann war der Fehler weg.

Aber bei der X9D ist der Sender sofort aus !
Trotz Empfänger an, trotz "check RSSI".

Das habe ich eben getestet.
 
Bei der X9E hatte ich das auch.
Da klemmt der Taster. Wenn man ihn drückt, geht der Sender aus, aber der Taster wird nicht mehr geöffnet.
Und dann läuft die Elektronik weiter, bis der Akku leer ist.

Ich habe das Plastik des Tasters am Rand etwas abgefeilt, dann war der Fehler weg.

Aber bei der X9D ist der Sender sofort aus !
Trotz Empfänger an, trotz "check RSSI".

Das habe ich eben getestet.
Und hör bitte auf, die Threads sinnentstellend zu editieren, das darf nur Helle :D
 
Die gezeigte Ladeschaltung ist eine Umbauanleitung um den Akku mit einem externen Ladegerät laden zu können, steht zumindest im Text. ( Bei meiner Anleitung ist der Plan auf Seite 34, die Beschreibung beginnt schon vorher )
 

hobby1946

Erfahrener Benutzer
Was soll ich machen ?
In V2.1.9 ist das glaube ich noch nicht vorhanden.
Nachdem ich V2.2.1 installiert hatte, habe ich das eben 5x probiert und der Sender ist sofort ausgegegangen.


Nun geht erst mal nix mehr ...

Da kommt nix mehr beim Einschalten.
Deshalb habe ich meinen Eintrag zurückgezogen.

@Devil
das "wie immer" könntest du dir sparen ....
 

devil

Erfahrener Benutzer
Was soll ich machen ?
In V2.1.9 ist das glaube ich noch nicht vorhanden.
Nachdem ich V2.2.1 installiert hatte, habe ich das eben 5x probiert und der Sender ist sofort ausgegegangen.


Nun geht erst mal nix mehr ...

Da kommt nix mehr beim Einschalten.
Deshalb habe ich meinen Eintrag zurückgezogen.

@Devil
das könntest du dir sparen ....
@ Hobby "wie immer" könntest Du es Dir sparen Behauptungen in den Raum zu werfen die nicht so ganz der Tatsache entsprechen, mit ! wenn´s geht mehrere !!!!
 

hobby1946

Erfahrener Benutzer
Also behaupte ich immer Sachen, die nicht so ganz der Wahrheit entsprechen ....... mit Ausrufezeichen.
Danke für die Lorbeeren.

Schade ich vom Ausschalten kein Video gemacht habe.
Ich habe nur gesagt, was ich "erlebt" habe.

Trotzdem allen noch ein schönes Osterfest.
 

devil

Erfahrener Benutzer
Schöne Ostern wünsche ich auch.
Hättest du die Beiträge mal gelesen die so geschrieben wurden wäre dir vielleicht aufgefallen das du mehreren Leuten widersprichst/ recht haben um jeden Preis.
Aber ich denke es ist jetzt genug weiter im Thema!
 

Bussard

Erfahrener Benutzer
Mit OpenTx 2.2.1 hat sich etwas geändert, meine X9D schaltet auch erst nach der Trennung der Verbindung zum Empfänger ab, oder nach Tastendruck zur Abschaltbestätigung.
Sehr sinnvoll, hatte ich schon mal vor ein paar Tagen/ Wochen irgendwo hier geschrieben.

Das Video zeigt das Verhalten eindeutig. Damit ist klar, daß der Schalter (der der X9D zumindest) nicht direkt den Akku trennt.

https://www.youtube.com/watch?v=f8A6w1ACACk


Gruß Bussard
 
RCLogger

FPV1

Banggood

Oben