Illuminati 32 FC mit OSD

Ich habs sowohl mit als auch ohne angeschlossenem USB Kabel getestet. War kein unterschied zu sehen. Jedenfalls nichts was von Dauer gewesen wäre, einmal glaube ich hat das OSD etwas mehr angezeigt als ich was am FC per USB umgestellt habe. bin mir aber nicht 100% sicher, da ich da grad auf was ganz anderes geachtet habe.
 
Also der Volt Wert glaub ich war auch kein realistischer Wert wenn ich so darüber nachdenke... Vielleicht klappt da was bei der Kommunikation zwischen fc und OSD nicht?
Da erklärt aber nicht warum die Fonts nicht übernommen werden oder?
Seltsam das ganze

Gesendet von meinem SM-G388F mit Tapatalk
 

acromaster2013

Erfahrener Benutzer
Du sagtest du hast die fonts mal in large geladen und gespeichert?laden und write ? Wenn die gleiche Schriftart geblieben ist, hast du auch nichts geflasht. Wirklich alle 5 Adern ans osd beim flashen dran gehabt? Ist doch ein mimim OSD im Grunde, oder?
 

pacman111178

Erfahrener Benutzer
Ich kann dir nur berichten das ich bei mir das neuste MW drauf habe und bei der Konfiguration direkt Cleanflight oder wie bei mir Inav angegeben hatte . Mittlerweile gibt es ja sogar eine Gui die auf Crome läuft . Vielleicht ist aber auch einfach die falsche default anzeige gewählt ... man kann ja über einen Osd Wahlschalter die Anzeigen ändern . Ich hoffe du hast vor dem Flashen das Eprom gelöscht.

Gruß Boris
 
Das OSD wird über den selben usb geflashed wie der FC. Man stellt dann dip Schalter um. Von kvOSD auf MWosd flaschen hat auch scheinbar geklappt. Jedenfalls ist der splashscreen anders.
Aber danach tut sich nix mehr wenn ich was ändere.

Gesendet von meinem SM-G388F mit Tapatalk
 
Ich kann dir nur berichten das ich bei mir das neuste MW drauf habe und bei der Konfiguration direkt Cleanflight oder wie bei mir Inav angegeben hatte . Mittlerweile gibt es ja sogar eine Gui die auf Crome läuft . Vielleicht ist aber auch einfach die falsche default anzeige gewählt ... man kann ja über einen Osd Wahlschalter die Anzeigen ändern . Ich hoffe du hast vor dem Flashen das Eprom gelöscht.

Gruß Boris
Eeprom hab ich vorher gelöscht.
Ne mw gui für chrome?
Muss ich mir mal anschauen, vielleicht find ich damit noch was raus, was falsch ist.
Im arduino Code muss ich schon minimosd auswählen (also entkommenrieren) und keines der anderen oder?

Gesendet von meinem SM-G388F mit Tapatalk
 

Stefimat

Erfahrener Benutzer
... Vielleicht ist aber auch einfach die falsche default anzeige gewählt ... man kann ja über einen Osd Wahlschalter die Anzeigen ändern . ...
Genau das habe ich gemeint,
Es gibt die Möglichkeit, daß NUR die Warnwerte des (im Prinzip im Hintergrund laufenden) OSDs angezeigt werden.
Dann wirkt das, als ob das OSD nicht geht, denn es werden ja nur Warnwerte (z.B. falsche Spannung, Timer überschritten etc.)
angezeigt. Wenn gar kein Warnwert aus den "Bereichen" ist, wir sogar gar nichts angezeigt, obwohl das OSD läuft!
 
Au das muss ich mir mal anschauen... Weißt du zufällig Grad auswendig wo man das einstellt per wie die Funktion heißt ?
Sonst muss ich mich da nachher auf die Suche machen...


Gesendet von meinem SM-G388F mit Tapatalk
 

Stefimat

Erfahrener Benutzer
Au das muss ich mir mal anschauen... Weißt du zufällig Grad auswendig wo man das einstellt per wie die Funktion heißt ?
...
In dem Post 26 von mir:

...
ABER!!!
GANZ Wichtig:
Um im normalen Flight Modus das arbeitende OSD zu sehen, musst Du VORHER
in Cleanflight auf der "Seite / Reiter" Modes
dem "OSD SW" einen Kanal zuorden
. Prüfe dann, in welcher Stellung ON oder OFF dieser Kanalschalter dann
bei Dir das OSD aktiviet / deaktiviert.

d.h. mit diesem Schalter kannst Du im Normalmodus das OSD unsichtbar machen. (es läuft weiter, und die Warnungen kommen
trotzdem, hast Du aber gerade keine Warnung, so ist das OSD vollständig weg.
( d.h. wenn der Schalter nicht richtig zugeordnet ist, und richtig steht,
wirst Du kein funktionierendes OSD sehen!!!)

...
hatte ich das mal beschrieben, wenn ich mich recht errinnere, war das bei mir in Cleanflight nicht ganz eindeutig, wie
der "Schalter" stehen muss. Ich hatte einfach getestet, in welcher Schalterstellung die von mir gewünschte live-Ansicht da war.

Eventuell ist es das?!
Nur das mit dem "Disarmed / Armed" spricht meiner Meinung dagegen?!?!
 
Ach so das meinst du.
Da hab ich eigentlich drauf geachtet, das sollte passen, denke ich. das liegt mit auf dem Arm Switch und so das es immer an bzw Grün hervorgehoben ist in cleanflight.

Aber ich kann mal testen das auf nen extra Switch zu legen und an und aus zu schalten.
Aber wir du schon sagst sollte man da nich das armed/disarmed sehen wenn es daran liegt.

Gesendet von meinem SM-G388F mit Tapatalk
 

pacman111178

Erfahrener Benutzer
Eeprom hab ich vorher gelöscht.
Ne mw gui für chrome?
Muss ich mir mal anschauen, vielleicht find ich damit noch was raus, was falsch ist.
Im arduino Code muss ich schon minimosd auswählen (also entkommenrieren) und keines der anderen oder?

Gesendet von meinem SM-G388F mit Tapatalk
ja hast das richtige ausgwält( default )

Nur warnwerte werden angezeigt wenn du in den Mods ( Cleanflight bzw Betaflight bzw Inav) den Schalter Osd Sw betätigst ... default werden dann nur warnwerte angezeigt ! Habe das bei einem Illuminati 32 mit Betaflight im Gebauch ... da wird dann die Batterie angezeigt wenn es ernst wird [emoji6] !!



Ich war noch ne seite zurück .... [emoji1]


Ich glaube wenn Osd SW an ist ist es auf bur Warnwerte ...
Gruß Boris
 
Zuletzt bearbeitet:
Boah es war wirklich der verdammte OSD switch. Da muss man auch Erstmal drauf kommen das der invertiert ist UND das was angezeigt wird wenn das OSD eigentlich aus ist.

Vielen Dank jungs da wär ich alleine nie nie nie darauf gekommen.

Da habt ihr mir echt graue Haare erspart.

Gesendet von meinem SM-G388F mit Tapatalk
 

Stefimat

Erfahrener Benutzer
Boah es war wirklich der verdammte OSD switch. Da muss man auch Erstmal drauf kommen das der invertiert ist UND das was angezeigt wird wenn das OSD eigentlich aus ist.
...
Freut mich, das es jetzt geht!
Deine Beschreibung hat mich an meine ersten Versuche errinnert, da hab ich ewig probiert, bis es endlich gegangen
ist, deshalb hab ich das dann ja auch so gut es geht (leider nicht ausführlich genug... sorry)
hier beschrieben.

...
Da habt ihr mir echt graue Haare erspart.
...
Jetzt weis ich endlich, woher meine grauen Haare kommen ;)
 
Jetzt weis ich endlich, woher meine grauen Haare kommen ;)
Na dann haben wir heute wenigstens beide was gelernt :)

Aber wo ich die Experten Grade hier schon versammelt habe, würde ich die Gelegenheit gleich nutzen noch zwei Fragen nachzuschieben:
1) power-adc is ja um die Batterie-spannung zu messen oder? Kann ich das direkt an die unregulierte Schiene hängen oder muss da noch ein Sensor oder so dazwischen?
2) ich bin nicht sicher, ob das hier nicht schon diskutiert wurde, aber ich finds zumindest gerade nicht mehr: kann ich an den mit LED beschrifteten Ausgang auch nen buzzer dran hängen, oder is der nur für ne Status led?
 

pacman111178

Erfahrener Benutzer
Na dann haben wir heute wenigstens beide was gelernt :)

Aber wo ich die Experten Grade hier schon versammelt habe, würde ich die Gelegenheit gleich nutzen noch zwei Fragen nachzuschieben:
1) power-adc is ja um die Batterie-spannung zu messen oder? Kann ich das direkt an die unregulierte Schiene hängen oder muss da noch ein Sensor oder so dazwischen?
2) ich bin nicht sicher, ob das hier nicht schon diskutiert wurde, aber ich finds zumindest gerade nicht mehr: kann ich an den mit LED beschrifteten Ausgang auch nen buzzer dran hängen, oder is der nur für ne Status led?
Hi .
Zu 1 :An P ADC kannst du direkt die Spannung vom Lipo anlegen . Diese kannst du dann in der Software Skalieren . Ist aber meistens gut eigngestellt .
Zu 2 : Der Led Ausgang kann soweit ich weiss nicht konfiguriert werden . Wenn gearmt ist ist die Led an und wenn er gesichert ist , ist die Led aus . Wenn du jetzt einen Dauer Pipsenden Kopter haben möchtest kannste nen kleinen Summer dran machen [emoji1] .

Gruß Boris
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben