Jumper T16

Quax59

Neuer Benutzer
Da bist du schon, wenn die Ordner/ Verzeichnisse deiner SD-Karte angezeigt werden.
Ja, Windows meckert beim umbenennen, es kennt halt Dateien ohne Erweiterung nicht, das macht aber nix und ist richtig so. Der Sender braucht die Datei genau so.

Anhang anzeigen 178962
genau so sieht es bei mir aus,SD Karte in der Funke gesteckt und meckert immer noch.LEIDER!!!
oder muss ich die Funke am PC anschliessen und die Karte in der Funke lassen?
 

helitron

Erfahrener Benutzer
Klick mit der rechten Maustaste auf die Datei "opentx.sdcard.version", danach mit der linken Maustaste auf "Öffnen mit ..." . Dann wählst du mit der linken Maustaste die App "Editor" aus und startest sie mit "OK". Damit wird die Datei geöffnet und du siehst was wirklich drin steht bzw. kannst du die Version wie benötigt anpassen. Danach mit "Datei/Speichern" abspeichern.
 

Quax59

Neuer Benutzer
Klick mit der rechten Maustaste auf die Datei "opentx.sdcard.version", danach mit der linken Maustaste auf "Öffnen mit ..." . Dann wählst du mit der linken Maustaste die App "Editor" aus und startest sie mit "OK". Damit wird die Datei geöffnet und du siehst was wirklich drin steht bzw. kannst du die Version wie benötigt anpassen. Danach mit "Datei/Speichern" abspeichern.
DANKE!!!!!
Es hat geklappt!!!!!
 

QuadCrash

Erfahrener Benutzer
Ist der Channel Monitor in OTX 2.3.2 N41 noch nicht funktionsfähig? Bei mir werden die ersten 4 Kanäle mit 2012 us angezeigt. Ist das bei Euch auch so?

Ich hab einen X8R mit dem internen MPM (1.2.1.85) gebunden (MULTI FrSky LBT(EU)) habe aber keine Ausgaben auf dem X8R. Woran könnte das denn liegen?

Edit: tja, die Kalibration sollte man schon machen ... :LOL:. Problem also erledigt.
 
Zuletzt bearbeitet:

Quax59

Neuer Benutzer
Ist die Jumpeer T16 kompatibel mit den Betaflight Lua?
Habe den Frsky R-xsr und alle Sensoren werden in der Funke angezeigt.
Bevor ich stundenlang herum probiere frage ich lieber hier erst mal nach.
Bei meiner QX7 hat es tadellos funktioniert.
 

helitron

Erfahrener Benutzer
Ist die Jumpeer T16 kompatibel mit den Betaflight Lua?
Habe den Frsky R-xsr und alle Sensoren werden in der Funke angezeigt.
Bevor ich stundenlang herum probiere frage ich lieber hier erst mal nach.
Bei meiner QX7 hat es tadellos funktioniert.
Seit der Version 1.4.0 des Scripts ist die T16 integriert, mit der letzten Version 1.4.1

betaflight/betaflight-tx-lua-scripts

sollte es also auf jeden Fall laufen.
 
Zuletzt bearbeitet:
Erhaltene "Gefällt mir": Quax59

Bussard

Erfahrener Benutzer
Heute wollte ich nun auch mal das Multimodul meiner T16 mit Bootloader ausstatten und auf die neueste 4in1 Firmware updaten.
Etwas gelesen, Modul geöffnet und gestaunt - meines hat keinen seriellen Port zum Bootloader aufspielen, sondern einen ISP-Anschluß.
Es war etwas basteln angesagt, aber alles erfolgreich abgeschlossen und läuft. Falls jemand auch dieses wohl sehr frühe Modul und Probleme damit hat, kann er sich ja mal melden.

Gruß
Mult-4in1_T16.jpg

20191113_210301a.jpg
 

Hotzenplotz

Erfahrener Benutzer
Zwischen den beiden Spannungsreglern sitzt auf der anderen Seite der USB-Anschluss.
 

Bussard

Erfahrener Benutzer
Warum hast du das Modul aufgeschraubt? Die Firmware incl. Bootloader lässt sich doch über den USB Anschluss flashen.
Erst jetzt kann ich über den USB flashen. Im Werkszustand habe ich beim USB keinerlei Reaktion hervorrufen können.
Sieht mir so aus, als hätte das Modul keinen USB-Anschluss. Und wenn, kann man darüber nur die Firmware flashen, wenn man vorher den Bootloader über den ISP-Anschluss aufspielt.
So ist es gewesen.
Zwischen den beiden Spannungsreglern sitzt auf der anderen Seite der USB-Anschluss.
Ja. Foto nachgereicht (beim flashen über ISP).

Gruß und gute Nacht.
MultiModul_Bootloader_flashen-Draufsicht.jpg
 
So jetzt geht die Update Orgie weiter .. Jumper T16 intern verbautes Modul (4 in 1).
Wenn ich in openTX 2.30 auf Internal RF und External RF gehe so kann ich beide male Multi auswählen, bei External zusätzlich noch alle anderen Varianten ..
Das ist für mich nicht ganz klar, ich greife doch jedesmal auf die gleiche Hardware zu oder?
Warum ist das nicht alles intern, im Schacht ist doch nix verbaut?

Angenommen ich will das Modul (4-1) updaten, dann ist die Vorgehensweise doch so -
Funke aufschrauben, die Verbindung FTDI --> Multiflash aufbauen und file rüber schieben, ok?

Der Ablauf wird hier beschrieben

Firmware Update Process
  1. Remove the back cover of the radio
    • The first minute of this video shows how to remove the back cover of the radio
  2. Connect the wiring adapter to the 5-pin connector at the top of the internal module
  3. Ensure the USB-to-serial adapter is set to 3.3V (if it has a voltage selector) and connected correctly to the internal module
  4. Connect the USB-to-serial adapter to the computer
  5. Connect the radio battery
  6. Turn the radio on and make sure the model is fully loaded (no alerts on switches, throttle, SD card, etc. )
  7. Launch Flash Multi, select the COM port and firmware file and click the Upload button

When Flash Multi says that flashing is complete:
  1. Turn the radio off
  2. Disconnect the 5-pin connector from the internal module
  3. Turn the radio on and check the firmware version of the internal module
  4. Reassemble the radio
Der Vorgang ist ja soweit ok, jedoch bevor ich los lege hätte ich schon gern Klarheit.

In einer anderen Beschreibung wird was von einem Bootloader erzählt. Ähmm benötige ich den überhaupt, der sollte doch schon drauf sein oder?

Was passiert in Zukunft, wenn ich oTx akualisiere, wird da nicht auch das HF-Modul upgedatet?
 

QuadCrash

Erfahrener Benutzer
Im Prinzip recht einfach ...

Wenn Du die Jumper mit dem internen 4-1 Modul hast, wählst Du halt immer intern. Du könntest aber auch noch ein 4-1 Modul zusätzlich in den Schacht stecken und würdest dafür extern wählen.

Was passiert in Zukunft, wenn ich oTx akualisiere, wird da nicht auch das HF-Modul upgedatet?
OTX ist die "Bedienoberfläche", das HF-Modul der Datensender. Das sind zwei unterschiedliche Dinge. Nun kann man zwar via OTX das HF-Modul updaten, was aber nichts an den zwei Dingen ändert.
 

Quax59

Neuer Benutzer
Bin bald am verzweifeln.
hab meine T16 auf die Jumper Seite mit der 2.3.0 geflasht und funktioniert einwandfrei.
Jetzt möchte ich gerne Betaflight Lua installieren ,ging auch ganz gut.Alle Ordner auf meine SD Karte kopiert,natürlich vorher alles schön entpackt und drauf gezogen, habe beides ausprobiert sowohl 1.4.0 und 1.4.1 .
Funktioniert beides nicht.
die Sensoren werden in der T16 alle angezeigt wenn ich auf Sensoren gehe.
habe ich irgendwo was übersehen oder falsch gemacht?
Soll ja angeblich mit ter T16 funktionieren und mit der Jumper Software 2.3.0
 

QuadCrash

Erfahrener Benutzer
RCLogger

FPV1

Banggood

Banggood

Oben