Jumper T16

Hallo,
fürs erste würde ich die SD-Karte nicht formatieren! Dann sind nämlich die Daten wirklich weg. Kannst Du die Karte extern am PC auslesen?
Kalibrieren? Wenn die Sender-Hardware die SD nicht lesen kann, ist auch die abgespeicherte Kalibrierung weg.
Schaut mir ganz so aus, als könnte der SD-Kartenleser nicht angesprochen werden, Ribbon-Kabel Problem?
Sender öffnen und die Kabel nachsetzen am SD-Reader und am "Gegenüber".
 

Monkey

Erfahrener Benutzer
Hab es gefunden ! Es lag an der txt Datei im Radio Ordner ! habt Dank
 

alf-1234

Erfahrener Benutzer
Ich habe da mal eine Frage:

Benötigt man für die Open TX Sender eigentlich die Open TX Software 2.3.11 und auch die Multiprotokollsoftware 1.3.2.77?
Oder kann ich mit dem Sender auch Modelle steuern, wenn ich nur die Open TX Software 2.3.11 habe??

Ich hatte da letztens eine intensive Diskussion, wo man der Meinung war, das man auch Modelle steuern kann, wenn keine Multiprotokollsoftware installiert ist, sondern nur Open TX Sotware 2.3.11.
 

QuadCrash

Erfahrener Benutzer
OpenTX ist nur das Betriebssystem des Senders, hat mit der Verbindung zum Modell an sich nichts zu tun. Dafür ist die Software auf dem HF-Modul zuständig.

Bezogen auf die Jumper T16: wenn Du das MP-Modul ausbaust, kannst Du gar nix mehr steuern ... Ergo Du brauchst beides. OTX zur Konfiguration Deiner Modelle, das interne MP-Modul für die Verbindung Sender <-> Empfänger. Und das MP-Modul sollte halt die aktuelle Multiprotokoll-Firmware installiert haben.
 

helle

Erfahrener Benutzer
OpenTx ist nur die Bedienoberfläche, aktuell V2.3.11 für div Sender

Die 4in1 MPM Hardware hat die Firmware drauf um die HF-Verbindung zum Empfänge aufzubauen
Die muss nicht immer auf dem aktuellsten Stand sein, aktuell ist irgend was mit 1.3.x.xx

Du braucht also beides
 

FJH

Erfahrener Benutzer
Deine
Ich habe da mal eine Frage:

Benötigt man für die Open TX Sender eigentlich die Open TX Software 2.3.11 und auch die Multiprotokollsoftware 1.3.2.77?
Oder kann ich mit dem Sender auch Modelle steuern, wenn ich nur die Open TX Software 2.3.11 habe??

Ich hatte da letztens eine intensive Diskussion, wo man der Meinung war, das man auch Modelle steuern kann, wenn keine Multiprotokollsoftware installiert ist, sondern nur Open TX Sotware 2.3.11.
Die jeweils aktuelle MPM Firmware findest du ganz einfach hier => MULTI-Module Firmware Downloads
 
RCLogger

FPV1

Banggood

Banggood

Oben