Kurze Frage - kurze Antwort

olex

Der Testpilot
Ja, genau dafür ist der 5V Output auch da.
 

chebiqe

Erfahrener Benutzer
Wi nennt man den Stecker der an nem Quanum Videosender ist?
IMG_20180414_133922[1].jpg
5polig

Da komme selbst ich nicht an die winzigen Kontakte hinterm Stecker.



Edit. Upps, die sinds ja nicht.
https://www.banggood.com/de/20Pcs-M...-p-1170259.html?rmmds=search&cur_warehouse=CN


Naja, Egal. Ich hab genug 3polige Stecker mit dem gleichen Pinabstand. Und da ich nur drei Pins brauche, die auch noch nebeneinander liegen, passen die als Altnerative.
 
Zuletzt bearbeitet:

chebiqe

Erfahrener Benutzer
Tssss, Ich bin zu doof fürs einfachste.
wie muss ich den Balancer (oder auch nur 'Ü+U-Spaunngsschutz') anschliessen? 3 B- und 3 B+ gibts. Meist brutzels nur wenn ich die 3S Packs anteste.

EDITIERT


IMG_20180416_145905[1].jpg


Mag sein dass das Teil vorher in ner Kraftbank war, mit 4x3,7 paralell.
Zwar ist die 18650 Sammlung 12V, aber die einzelnen Bänke haben ja auch nur 3,7V.
Pro Bank je ein B+ & B- würde ja passen. Wenn nicht die letzten B's (Woanders steht P+ & P-) ne andere KomplettSpannung wollen würden!? Dort 3,7, hier 12V. :confused:


Edit.
Laut Multimeter hängen nicht nur alle B- zusammen sondern auch die B+'e. Somit taugts überhaupt nicht.

Erledigt.
 
Zuletzt bearbeitet:

leo2e

Erfahrener Benutzer
Anhang 172965

vBulletin-Systemmitteilung
Ungültige Angabe: Anhang
Wenn du einem normalen, gültigen Link im Forum gefolgt bist, wende dich bitte an den Webmaster.
 

hobby1946

Erfahrener Benutzer
Hallo,
ich möchte mich mit Arduino und openXsensor befassen.

Ich besitze 2x Arduino Uno und 5x Arduino mini pro und habe es schon geschafft mir
einen Schaltbaustein für PPM Impulse zu programmieren.

Nun möchte ich zur Einarbeitung von openXsensor mangels Geber mir eine einfache
Spannungsmessung (Akku) aufbauen und die Telemetrieübertragung mit S-Port (Frsky)
realisieren.

Nach einigen Stunden Reschersche bin ich genausoweit wie am Anfang. Ich steige da nicht durch.
Die Harware ist nicht mein Problem. Aber wie bekomme ich die passende Software (sketch) dazu ?

Wer kann mir dafür einige Hinweise oder passende Links (deutsch) geben, damit ich
mich da einarbeiten kann.

mfg
berny
 

donvido

Erfahrener Benutzer
Schade
Hab das Problem mit Inav aber noch nicht ungefähr um BF zu testen
Habe jetzt auch ein Problem mit dem Matek F405-STD und dem Matek Tail Light mit Buzzer.
Wenn ich den Akku anstecke arbeiten die LEDs nicht richtig. So als wäre die Eingangsspannung zu hoch. Der "Hack" mit der Diode an 5V hat nichts gebracht.
Wenn ich aber bevor ich den Akku anstecke, das Board via USB mit dem PC verbinde, dann arbeiten die LEDs wie sie sollen, auch ohne Diode.
An meinem anderen Board, ein Matek F405-OSD (EOL) besteht dieses Problem nicht.
Weiß da einer weiter?
 

donvido

Erfahrener Benutzer
Und Problem gelöst. Auf der Seite von Matek steht zum F405-STD folgendes:
  • 2812LED_Strip share I2C1_SCL pad as default. either enable LED_Strip, or enable Baro.
  • 2812LED can be resourced to S7 (PB8) if using Baro the same time with BF firmware
Das F405-OSD hat natürlich kein Baro, deshalb auch keine Probleme mit der LED.
Leider ist das Kabel jetzt zu kurz (1mm) um es bis S7 zu bekommen und nochmal neu machen muss echt nicht sein. -.-
 
RCLogger

FPV1

Banggood

Oben