Kurze Frage - kurze Antwort

Aus deinem Link:

F405, TX3, non-inverted Smartport signal(hacked),

CLI command
  • serial 2 64 115200 57600 0 115200
  • set serialrx_provider = FPORT
  • set serialrx_halfduplex = ON
  • set serialrx_inverted = OFF
  • save

Du gehst vom P-pad auf UART3/TX, Telemetrie ist in BF aktiviert, R-XSR mit Telemetrie gebunden. Sensorsuche, dann muss es (eigentlich ;)) gehen ....
 
Frage zu RTH im INAV

Der Startpunkt wird gesetzt wenn der Flieger armt?
Ist das so richtig?

Was aber wenn ich schon in der Luft bin und er dort erst sein GPS Fix bekommt?
Ich vermute das er dann genau dort seinen Hompoint setzt?
 

devil

Erfahrener Benutzer
Frage zu RTH im INAV

Der Startpunkt wird gesetzt wenn der Flieger armt?
Ist das so richtig?

Was aber wenn ich schon in der Luft bin und er dort erst sein GPS Fix bekommt?
Ich vermute das er dann genau dort seinen Hompoint setzt?
Wenn ich mich recht erinnere ist das bei I-Nav nicht möglich ohne Fix zu Armen un derst recht nicht zu fliegen, aber man kann auch den Homepoint in der Luft an beliebiger stelle per Switch neu setzen.
 
Ich normalerweise auch.
Beim Erstflug mit GPS gestern war ich aber so uffgeregt das ich nicht mitgeschitten habe ,das er zwar 7Sats hatte aber keinen Fix.

Beim RTH Test schwebte er dann fröhlich über mich weg....

Und stand dann lauthals SOS schreiend zwischen schottischen Hochlandrindern....

@devil: man kann es abschalten.
Hstte ich gemacht da die Split massiv das GPS stört und ich schon mal testschweben wollte.
Werde es aber umgehend wieder rein nehmen
 

devil

Erfahrener Benutzer
dann hat er wohl nach dem start den fix verloren, ohne armen geht nicht, probier es mal aus.
evtl. wegen irgendwelchen störungen verloren (rx antenne, wald usw)
 
Darf ich auf einer großen Wiese von meinem Onkel, fast schon ein eigenes Tal, FPV mit beliebiger Reichweite fliegen ohne Spotter etc..? Z.B. wenn die Wiese 500m *200m groß ist? Ich hab jetzt auf Anhieb keine Antwort gefunden :).
 
Ich habe ein Problem mit meiner Runcam HD.
Nach dem Anschalten blinkt die gelbe LED ein paar mal, flackert ein paar mal, wechselt dann zu rot und dann geht die Cam aus.

Laut Runcam FAQ ist es ein Problem mit der SD Karte.
Drei verschiedene Karten probiert auch neu formatiert aber das Problem bleibt.
Auch neue Firmware lässt sich nicht in die Cam laden.
Karte wird vom PC erkannt.....

Hat wer ne Idee zu dem Problem?
 
RCLogger

FPV1

Banggood

Banggood

Oben