Multiprotokoll-Modul für Taranis und openTxV2.2 mit 4 HF-Chips und Arduino

meute

Erfahrener Benutzer
Hallo,

könntest du mir bitte von deinem XK110 die EEPE Datei schicken?
Meiner fliegt zwar, aber bei starken Pitch geben dreht der sich um die eigene Achse.
Mit EEPE kann ich nicht mehr dienen, aber mit OTX.
Schau doch bitte mal 4 Posts über Deinem.

Aber das Problem "Meiner fliegt zwar, aber bei starken Pitch geben dreht der sich um die eigene Achse.", dürfte sich IMHO nicht mit der OTX lösen lassen.


Gruß
meute
 

meute

Erfahrener Benutzer
Hallo,

in OpenTX beim Multiprotokoll-Modul gibt es die Option "Binden beim Starten" .

Soll die Option angehakt sein, wenn man DSM2 / DSMX nutzt?
Vermutlich nicht, oder?


Gruß
meute
 

FJH

Erfahrener Benutzer
Hi, denke ja, kann's aber momentan selber nicht ausprobieren, habe Modul verliehen. Einfach ausprobieren. Wichtig ist aber, dass du DSM unter Multi auswählst und nicht das direkt anwählbare DSM. Das letztere ist ausschliesslich vorgesehen für Ansteuerung eines umgebauten Spektrum-Sendemoduls.
 
Erhaltene "Gefällt mir": meute
Welche opentx Version nimmt ihr momentan.
Für die Taranis?
Ich hab mir die 2.2.3 gezogen Krieg das Modul aber nicht in die Gänge.
In meinem Menü gibt es den Punkt für das externe Modul... MULT nicht..
Nur PPM ...DSM...usw..
Funktionieren tut das Modul schon aber nur mit dem Drehknopf. Die Brücken sind gesetzt und der Poti steht auf 0.
Ich denke ich hab die falsche opentx Software druff..
LG Kai
 
Hmm bräuchte Mal doch eure Hilfe.
In opentx companion 2.2 kann ich im model
Multiprotokoll auswählen.
Aber schreibe ich es in den Sender ändert sich nix.
Und am Sender selbst gibt es die Einstellung MULT nicht.Ich hab die Firmware 2.2.3 drauf.
Ider muss der eprom auch removt werden?
Ich habe auch schon die Firmware mit der neuen Einstellung.
Also Häkchen bei Multiprotokoll gesetzt
Auf die Funke geflasht...
Wo mache ich was nicht richtig..?
 

bendh

Erfahrener Benutzer
du hast also in companion deinen Sender ausgewählt, deine Häckchen gesetzt und neu unter Hilfe auf Update geprüft. Dann diese neue .bin auf max. 8 Zeichen gekürzt, auf die SD-Karte gespielt und im Sender installiert?
 
Ahhh ja danke ...
jetzt hab ich den Menüpunkt..
Edit...
Und fliegen tut der MCPX jetzt auch..*freu*
 
Zuletzt bearbeitet:

dako

Neuer Benutzer
Gleiches Problem bei mir auch FrSky X7 OpenTX 2.2.3 mit IRangeX Modul kein MULTI, Haken gesetzt und Firmware per USB geschrieben, geht nicht. File auf SD-Card geschrieben und dann installiert und schon geht es, muss man jetzt nicht kapieren... Vielen Dank!
 
Hallo an die Gemeinde,

bräuchte Mal Eure Hilfe ( ganz was Neues:cool:)

Also, ich starte jetzt zum 3. Mal den Versuch von FlySky auf FrSky umzusteigen. Diesmal mit einer Q X7S.
Mein Problem:
Ich habe zusätzlich ein FlySky HF Modul verbaut US $14.59 8% OFF|1 stücke Flysky FS RM003 2,4g Sender Modul mit Antenne Kompatibel AFHDS 2A Nur Für FS TH9X Sender-in Teile & Zubehör aus Spielzeug und Hobbys bei Aliexpress.com | Alibaba Gruppe

die passende, aktuelle Firmware wurde geflasht
das Multi Modul ist im Menu der Q X7 vorhanden ( also richtige Firmware )
ich habe FlySky ausgewählt ( im Standard Modus )
ich bringe den Empfänger in den "Bindmodus" ( FS-IA6B oder Fili14plus )
Q X7 bei gedrücktem Bind Knopf am FlySky Modul einschalten
Empfänger geht von "Blinken" auf "Dauerlicht" --> ist also meiner Meinung nach gebunden
Wenn ich den Sender ausschalte beginnt der Empfänger zu blinken, also ist er tatsächlich gebunden.

Das Problem ist, es werden keinerlei Steuerbefehle übertragen, weder in Betaflight in der graphischen darstellung, noch wenn ich ganz konventionell ein Servo anschließe?

Wenn ich es nicht hinbekomme gibt es hier sehr bald mehrere Flysky Empfänger zu verkaufen:confused:

Mit dem internen Modul und FrSky Empfängern funzt alles ganz normal(y)

Bin Mal gespannt ob einer von Euch ne Idee hat.

Danke schon Mal im Voraus

Frisch
 

FJH

Erfahrener Benutzer
Ja, aber warum "bindet" denn dann der Empfänger?
 
RCLogger

FPV1

Banggood

Banggood

Oben