868 MHz Long Range Test

schuetze

Erfahrener Benutzer
ist ja ganz schön still geworden hier... ob das wohl am Wetter liegt?
Heute war bei mir kein Regen, daher bin ich wieder eine Runde geflogen. Das RSSI ist bis auf 54 dB gesunken.
Beim einschalten ist das RSSI jedoch nicht über 26 dB gekommen. Habe festgestellt, dass wohl bei der letzten Landung der Stecker der RX-Antenne nicht mehr ganz aufgesteckt war, obwohl ich dort Heiskleber angebracht hatte.
Ich bin übrigens immer noch auf OpenTX 2.2.2 und nutze 25 mW LBT
 

devil

Erfahrener Benutzer
Habe festgestellt, dass wohl bei der letzten Landung der Stecker der RX-Antenne nicht mehr ganz aufgesteckt war, obwohl ich dort Heiskleber angebracht hatte.
Heißkleber ist dafür nicht so dolle, versuch es mal mit Pattex, das ähnelt dem Frsky Kleber, ist deutlich elastischer und lässt sich auch wieder einigermaßen gut entfernen.
 

devil

Erfahrener Benutzer
Pattex Kontakt Kleber, der Kleber ist gelblich, ich denke heute nennt sich das Zeug
KRAFTKLEBER CLASSIC
FÜR HÖCHSTE FESTIGKEIT

Die Tube die ich in der Werkstatt habe ist schon etwas älter...
 
Aber nach den bisherigen Ergebnissen würde ich das sowieso nicht ernst nehmen, wir bekommen mit Sicherheit noch mindestens ;) eine andere Firmware.
Tata - die Version "2019-02-13 190117 - Fix the incorrect telemetry issue" ist draußen. Für FCC, LBT und Flex. Und dann noch 16°C am Valentinstag - die angenehme Seite des Klimawandels :)
 
Immerhin bleiben sie am Ball .... Und was heutzutage das Wichtigste ist: Die Börsen zeigen sich weltweit weitgehend unbeeindruckt :D
 

schuetze

Erfahrener Benutzer
juhu... endlich wieder was zum Flashen.

Mein Flug von eben war noch mit der alten Firmware vom 28.12.2018
Schon vor dem Start hat das OSD einen RSSI von ca. 25 bis 27 angezeigt. Beim Starten kamm dan "RXLOSS" im Display.
Daraufhin habe ich an allen Kabeln gewackelt und auch den Stecker der Antenne kontrolliert. Der RSSI-Wert hat sich nicht wirklich verändert.
Erst als ich den Kopter vom Strom genommen und neu eingesteckt habe, Sind die Werte wieder normal gewesen.

Überhalb der Akku-Spannung ist die Anzeige für den Empfang.


R9-Fail.JPG vlcsnap-2019-02-16-16h47m45s170.png vlcsnap-2019-02-16-16h48m48s164.png
 

schuetze

Erfahrener Benutzer
Irgendwie ist bei dir was megafaul.
Ich hatte das bisher nur 2 mal... beim ersten Mal dachte ich, es wäre der Antennenstecker. Diesen habe ich jetzt mit diesem Kraft-Kleber fixiert.
Nach dem Neustart war alles wieder ok.
Ansonsten bin ich sehr zufrieden mit dem System.
Torben-Dallas hat in seinem Troubleshooting Video erwähnt, dass der RX empfindlich auf Spannungsspitzen ist. Vielleicht kommt das Verhalten ja daher :???: (Einstecken des Akkus)
 
Im Log vom R9MM von gestern sieht man schön, dass der Empfänger bei 70-72dB RSSI die Datenrate reduziert. Das ist wohl auch der Moment, wo er die Empfindlichkeit und die Latenz erhöht. Racer sollten demnach versuchen, über den 72dB zu bleiben.

Datenrate.png
 

Norbert

Erfahrener Benutzer
Du liest das aus der Stufigkeit der Dist ab? Das ist der Rückkanal und entspricht 1,5sec/Wert ? Das kann für den Hinkanal ( Lenksignal ) nicht sein. Das wäre dann schon extrem verzögert.
Direkte Latenz im niederen RSSI hast du noch nicht gemessen? Wie ich schon mal hinwies - nicht alleine der Wert der durchschnittlichen Latenz ist entscheidend - ebenso die Varianz. Konstante Verzögerungen berücksichtigt man bei vorhersehbaren Lenkbewegungen - variable äussern sich in unpräzisem Einleiten von Lenkbewegungen.
Vielen Dank für deine kontinuierliche Berichterstattung
Norbert
 
Ich hatte ja ganz zu Anfang mal festgestellt, dass das R9 System von 9ms Framerate auf 27ms Framerate umschaltet. Da die Telemetrie Pakete dazwischenliegen, drittelt sich auch deren Übertragungsrate. Den Rückschluss halte ich für zulässig, aber konkret gemessen habe ich die Latenz nicht mehr. Da das ein ziemlicher Aufwand ist, warte ich ab, bis FrSky mit den neuen Protokollen kommt. Dann wird sich eh alles ändern. Dein Hinweis auf die Varianz war damals schon sehr logisch und nachvollziehbar, das Thema habe ich inzwischen verinnerlicht. Da wäre ich als Segelflieger wohl nicht draufgekommen. Das wird bei fast allen Latenzdiskussionen leider nicht berücksichtigt.

Von meinen Sohn weiß ich aus der Racerszene, dass gute Piloten die 9 vs. 27ms bemerken. Der Kollege wusste übrigens beim Probeflug nichts von der Thematik, sondern hat es aus freien Stücken geäußert.

Bei der Konkurrenz dürfte es ähnlich sein, da gleiche Hardware, nur guckt niemand genau hin ;)
 
Moin,
ich habe es wohl schon mal irgendwo gelesen, finde es aber nicht wieder:
Welche Firmware flashe ich denn jetzt auf das Modul R9M, auf den R9mini
und auf den R9? Alles für Otto-Normal-Flieger.....
 
RCLogger

FPV1

Banggood

Banggood

Oben