AutoQuad Beginner - Kurze Frage, Kurze Antwort

hallo,
ich habe ein kleines steuerungs-problem seit ich meinen aq von der kalibrierung wieder habe... ich nutze hott über sumd. konfiguration soweit ist in ordnung, an einem anderen (nicht aq) läuft es. als firmware ist die aqv6.8.r271.b1520-rev1
drauf, mit entsprechender gcs.
jedoch bekomme ich bei meinen radio values keine werte, sie zucken nur hin und wieder in die richtige position stehen aber meist mittig.
signal-quality werden auch 100% angezeigt.

hatte jemand schon ein ähnliches problem?

grüße, jörg
so, das problem lag wieder mal zwischen den ohren... (meinen)
ich habe einfach keine aktuelle gcs genutzt... das hat sich natürlich ein wenig mit der aktuellen firmware gebissen...
danke noch an termax, der mir direkt geholfen hat!

grüße, jörg
 

Norf

Erfahrener Benutzer
Hi nochmal,

also der Tilman hat mir die Log Files angeguckt und wir haben dann kurz den Mix Wert gesenkt und siehe da super stabil :)

Danke nochmal!!

Grüße Norbert
 

sandmen

Erfahrener Benutzer
Hi nochmal,

also der Tilman hat mir die Log Files angeguckt und wir haben dann kurz den Mix Wert gesenkt und siehe da super stabil :)

Danke nochmal!!

Grüße Norbert
Könntest Du von beiden varianten ein Log machen?
Einmal Mixer default, und einmal neuer Mixer. Sons't alles gleich lassen.
Und vielleicht noch einen kleinen Screen vom geänderten Mixer.
 

Norf

Erfahrener Benutzer
Hi,

also anbei ein Link in dem 2 Logs sind.
Ein Log mit Mixer 100% und ein Log mit Mixer 50%.

https://www.dropbox.com/sh/1f5qb1glibuga17/YRp7vbZ2ar

Man sieht deutlich woher das schwingen kam bei den Werten für MOT_PITCH und MOT_ROLL
Bei 100% sind die Peaks bei 300!!
Bei 50% bin ich jetzt im Schnitt bei 50-60.

Grüße Norbert
 

Anhänge

Zuletzt bearbeitet:

Norf

Erfahrener Benutzer
Hi,

Ich habe den Regler versucht anzupassen. Hab sicher 6 Akkus ( Flugzeit ca 15 Minuten pro Akku) mit der Handy App versucht die Werte so anzupassen um es in den Griff zu bekommen.
Bei anderen Plattformen hatte ich ein gutes grobes PID Setup nach 2-3 Flügen an dem dann immer noch gefeilt wurde bis es richtig Top war.
Wie würdest du vorgehen bei meinem Problem?
Er ist bei z.B. P Werten von unter 10 wirklich langsam schlecht geflogen und hat immer noch geschüttelt.
Wie gesagt der Copter wiegt bisschen über 600 gr und hat ein Schub Verhältnis von ca. 1:4.

Der Copter war eh nur zum den Aq mal zu testen.
Der Aq kommt am Wochenende auf einen fetten X8 für Kamera Flüge.

Melde mich wieder wenn der X8 Flugfertig ist ;)
Aber gerne nehme ich Tipps entgegen was das PID tuning betrifft, denn man lernt ja nie aus!

Grüße Norbert
 

sandmen

Erfahrener Benutzer
Hmm, schade, das Du nicht mehr testen kannst.

Grundsätzlich hat ein PID nun mal mehr werte als P :).
Welche werte hast Du denn geändert oder Probiert?
Ich meine 1:4 ist natürlich nicht besonders toll, wenn man bedenkt, man hat nur 12.5% des Regelbereich's im schweben.
Und dann noch über PWM. Trotzdem müsste er auch mit default Mixer passen.

Ich habe mir extra nen quad-x aufgebaut, und mit standard Mix Tabelle geflogen, und die PID angepasst.
Das funktioniert schon.

Vielleicht baut ja noch irgend jemand mal ein kleines quad auf.
 

edge

Erfahrener Benutzer
Hallo,
heute ist mein AQ board angekommen und ich habe direkt mal die firmware geflasht. kann ich mit der groundcontrol jetzt irgendwo sehen, welche version das genau ist? unten links steht bei mir nämlich Autoquad firmware v. [unknown]

LG Alex

PS_ habs schon gefunden, lag am DTR
 
Zuletzt bearbeitet:

Norf

Erfahrener Benutzer
Hi!
Ich sehe das richtig, dass ich auf nem neuen frame neu tanzen muss oder?
Weil mein alter para File so toll ist :)

Grüße Norbert
 

Novulon

Erfahrener Benutzer
Hi zusammen!

Irgendwie hat mich der AQ/ESC32-Virus gepackt und ich hätte da zwei Fragen an euch, bevor ich eine Stange Geld loswerde ;):

1) Mein Setup:
Frame: Black Manta von eyefly (leicht asymmetrischer Klapp-Quad)
Antrieb: Tiger MN3110-17 (700KV) + Tiger 11x3.7 CFK Props + 4S 5000mAh 20C Zippy
RC/Telemetrie: FrSky D4R-II Empfänger + XBee Pro ZB
FPV: Dead Cat "Defibrillator" 5V/12V SBEC, Sony SuperHad II CCD, eyefly-Senderplatine mit Boscam Modul
AP: GoPro Hero3 Black Edition + Gimbal
AUW: Wird irgendwo zwischen 1,8-2,0kg liegen.
Hauptanwendungszwecke: GoPro Aufnahmen + gemütliches FPV-cruisen.
---
Seht ihr im Zusammenhang mit der Autoquad-FC und den ESC32 irgendwelche Probleme bei der Wahl meiner Komponenten/Anwendungsgebiete? Oder sollte das passen? Übermotorisiert ist er ja nicht ;).

2) Ich lese hier und dort Begriffe wie AQ7, ESC32v3 und DIMU. Werde ich mich ärgern, wenn ich mir jetzt ein Setup zulege und demnächst die Nachfolger erscheinen? Wird das DIMU-Upgrade für die AQ6 neben dem CAN-Transreceiver nennenswerte Vorteile bringen? Bzw. werden sich die neuen Sensoren auf das Flugverhalten auswirken?

Danke und LG!
Tim
 

edge

Erfahrener Benutzer
Hey,
ich versuche gerade ein Bluetooth modul zum laufen zu kriegen. Baudrate ist auf 112500 gestellt und läuft auch mit alexmos. wenn ich jetzt das teil an den ftdi port vom AQ schließe bekomme ich leider einfach keine verbindung. im moment versuche ich das noch mit dem laptop aber auch per handy klappt es nicht. hat jemand eine idee? muss ich noch irgendwo was umstellen?

LG Alex
 

edge

Erfahrener Benutzer
@ Tim:

zu 1) Ich seh da nix, was nich passen sollte.
zu 2) Der neue Baro auf der DIMU is besser. Und der CAN Bus is da auch drauf.

@ edge: Rx und Tx schonmal getauscht? Flow Control ausgeschaltet? Welches BT Modul is das?
habe den fehler gefunden, ein kabel hat einen wackelkontakt bzw. bruch :\

kann ich eigentlkich das bluetooth modul die ganze zeit laufen lassen? also stört es nicht die fernsteuerung, weil die ja auch auf 2,4ghz läuft? gibt es irgendwo eigentlich schon das CAN daughterboard zu bekommen?

LG Alex
 
RCLogger

FPV1

Banggood

Banggood

Oben