Multiprotokoll-Modul für Taranis und openTxV2.2 mit 4 HF-Chips und Arduino

Hotzenplotz

Erfahrener Benutzer
Hallo Corpse Guard und FJH

Bei meiner X12 kann ich das externe MPM flashen wenn ich einen Modellspeicher verwende bei dem das externe MPM ausgeschaltet ist.

RMD4U hat das auch getestet, bei ihm klappt es leider nicht.

Ich habe zwar eine X9Lite aber kein MPM-Lite um es zu testen.
 
Hallo zusammen,

ich versuche schon seit einiger Zeit einen Futaba R2106GF Empfänger an meinem URUAF TMX5 in meiner Horus X12S zum laufen zu bekommen. In der X-Lite, mit einem URUAF TMX5Lite funktioniert er problemlos.

Der Effekt ist der, daß ich einen beliebigen Knüppelausschlag steuere und das Servo, wenn überhaupt, dann mit 1-3s Verzögerung folgt. Mit dem Feintuning habe ich schon rumgespielt, leider ohne Erfolg.

Wenn ich das richtig gelesen habe, dann läuft das SFHSS über den gleichen Chip, wie das Frsky Protokoll. Mit diesem läuft ein FrSky Empfänger bei EU LBT problemlos.

Hat einer von Euch evtl. eine Idee, woran das liegen könnte?


Vielen Dank
Porsti
 

Gruni

Erfahrener Benutzer
Moin zusammen.

Seit ein paar Tagen ist die nächste FW fürs MPM draussen, 1.3.1.9.
Die Hott-Telemetrie soll jetzt wohl voll drin sein.
Hat schonmal jemand mit der letzten OTX nightly die Telemetrie, speziell Vario (Original Hott oder OXS) getestet?
Ich komme im Moment nicht zum Testen.

Grüsse Gruni
 

Gruni

Erfahrener Benutzer
Hallo zusammen,
eine neue Version fürs MPM ist draussen. 1.3.1.24.
Dazu gibts noch einige LUAs welche in den TOOLS-Ordner unter SCRIPTS eingespielt werden müssen.

Um die volle Telemetrie von HOTT auf das Display der Taranis zu bekommen, muss in den Typ-Einstellungen bei HOTT No_Sync aktiviert sein.

Danach im Telemetrie-Menue der Taranis die Sensoren suchen und viola: RXBat, ALT, VSped, etc.
Hott-Original Vario geht, ebenso nach neueinlesen der Sensoren auch das openXsensor.

Bin begeistert.
Getestet mit Jumper4in1 ohne Wahlschalter. HOTT GR16, oxs und Hott Vario

Güsse Gruni
 

rix

Neuer Benutzer
Hallo zusammen,
eine neue Version fürs MPM ist draussen. 1.3.1.24.
Dazu gibts noch einige LUAs welche in den TOOLS-Ordner unter SCRIPTS eingespielt werden müssen.

Um die volle Telemetrie von HOTT auf das Display der Taranis zu bekommen, muss in den Typ-Einstellungen bei HOTT No_Sync aktiviert sein.

Danach im Telemetrie-Menue der Taranis die Sensoren suchen und viola: RXBat, ALT, VSped, etc.
Hott-Original Vario geht, ebenso nach neueinlesen der Sensoren auch das openXsensor.

Bin begeistert.
Getestet mit Jumper4in1 ohne Wahlschalter. HOTT GR16, oxs und Hott Vario

Güsse Gruni

Hallo zusammen,
hat schon jemand festgestellt, dass mit der neuen Version weder DSM2/11ms, 22ms noch DSMX/11ms, 22ms gebunden werden kann. HOTT kann ich leider nicht testen, da mir kein RX zur Verfügung steht. Vielleicht ist aber jemand von euch dabei, der es geschafft hat.
Grüße rix
 

rix

Neuer Benutzer
Servus zusammen,
kürzlich habe ich mit verschiedenen Spektrum-Empfängern mit Telemetrie im Schaummodell den Reichweitentest bis zum Signalverlust gemacht. Bereits bei 150m Entfernung in der Luft wird "Funk-Signal schwach" gemeldet. Die momentane Fluglage des Modells spielt dabei natürlich eine entscheidende Rolle. Die TRSS-Anzeige springt dabei vom Wert 21-6 wie verrückt rauf und runter. Bei etwa 700m Entfernung kam dann der komplette Signalverlust. Es ist dabei egal, ob das Jumper 4in1 oder das Vantac-Modul verwendet wird, die Ergebnisse sind identisch. Bei der Verwendung des FrSky-Protokolls sind im Vergleich zur X9D+keine Reichweitenunterschiede feststellbar. Offensichtlich ist das DSM-Protokoll nicht der Weisheit letzter Schluss. Auch der Radiomaster TX16S zeigt identische Ergebnisse. Hat von euch jemand ähnliche Erfahrungen gemacht?
Grüße rix
 

Norbert

Erfahrener Benutzer
"V2x2
  • new sub protocol MR101 - Was meint Pascal mit MR101?
  • full code rewrite" - Wirklich komplett neu geschrieben? Das ACCST 2.1 funktioniert bei mir hervorragend - und wieso X2x2 - gibt es da was neues?
 
Servus zusammen,
kürzlich habe ich mit verschiedenen Spektrum-Empfängern mit Telemetrie im Schaummodell den Reichweitentest bis zum Signalverlust gemacht. Bereits bei 150m Entfernung in der Luft wird "Funk-Signal schwach" gemeldet. Die momentane Fluglage des Modells spielt dabei natürlich eine entscheidende Rolle. Die TRSS-Anzeige springt dabei vom Wert 21-6 wie verrückt rauf und runter. Bei etwa 700m Entfernung kam dann der komplette Signalverlust. Es ist dabei egal, ob das Jumper 4in1 oder das Vantac-Modul verwendet wird, die Ergebnisse sind identisch. Bei der Verwendung des FrSky-Protokolls sind im Vergleich zur X9D+keine Reichweitenunterschiede feststellbar. Offensichtlich ist das DSM-Protokoll nicht der Weisheit letzter Schluss. Auch der Radiomaster TX16S zeigt identische Ergebnisse. Hat von euch jemand ähnliche Erfahrungen gemacht?
Grüße rix
Ich habe genau das gleiche Problem! Ich habe die Radiomaster Tx16s und habe sowohl mit dem internen Modul als auch mit externem irange4 Modul das Problem mit geringer Reichweite. Ich brauche das Dsmx vor allem für meine Umx Modelle. Reichweite teilweise unter 50m. Ich hab mir nun noch eine Dx6 gekauft um auf der sicheren Seite zu sein. Gruß Jens
 
RCLogger

FPV1

Banggood

Banggood

Oben