Zohd Dart 250g

rolfsaegesser

Erfahrener Benutzer
Bin gespannt, was Du zu von diesem Setup hälst. Berichte bitte. Ich versuche es mal mit dem Originalprop, mal schauen, wie schnell das Ding so geht.
 

bubu10

Erfahrener Benutzer
Moin zusammen

Mein Bau Fred hier lebt ja richtig 🤗.

Ich hatte die Tage gedacht komm der dart250g muß nochmal Ran der hängt da nur Rum . Ja gesagt getan mein 2S Liion geladen CG geschaut und raus.

Ich hatte voll vergessen das ich ja auch start Probleme hatte mit dem das so jeder dritte start Versuch Funktionierte trotz Autolaunch. Dann bin gefrustet nach Hause und hab mir überlegt und die Foren durch gesucht, weil ich dachte das ist so ein Klasse Flieger für Mal schnell unterwegs ne Runde zu fliegen ohne viel Platz .

Dann bin ich fündig geworden und habe einiges probiert und gefunden was mein Problem ist und ich denke auch von vielen anderen, weil teilweise haben manche Glück wie mein Kumpel der den identischen aufgebaut hat wie ich gleiche diff.

Seiner fliegt immer meiner wenn überhaupt jeden dritten Versuch auch wo er ihn geworfen hat .

Also bei mir war es der sturz des Motors und zwar habe an den Unterseite des Motors eine unterlegscheibe angebracht und den Motor so leicht nach oben neigt.

Was soll ich sagen .

Es ist ein neuer Flieger keine start Probleme mehr. Gestern alle 4 Versuche immer gleich wie mein Nano Talon EVO absolut genial .

Bis jetzt konnte ich noch nix feststellen ob sich das negativ auf das Flugverhalten auswirkt.
 

Anhänge

Ein freundliches Hallo in die Runde :)

Hab mir nun auch den Dart geholt und folgende Komponenten gewählt:

Dart250 PNP,

Matek f411 WSE

Tbs crsf nano se,

Caddx Vista polar starlight kit (mit Antenne),

Beitan bn220 GPS und hab noch paar 3s 650mAh lipos rumfliegen.

Hab nun schon einmal den BN220 und CRSF Nano an den FC gelötet.

Leider weiß ich nun nicht weiter.. Der Stock ESC der schon am Stock Motor hängt hat ja direkt nen Anschluß für einen XT30-Lipo und nen roten Dupont mit +- und ein dreiadriges Kabel (welches vermutlich am FC auf die ESc Pads muss +,-, s1)

Lasse ich das so? Bekommt die Caddx Vista und der FC genug Volt wenn ich das so lasse und den FC vom ESC über den roten Dupontstecker mit +- speise?

Oder muss ich den XT30- vom Stock- ESC kappen und direkt an den FC löten ?

Wie macht ihr das?

Liebe Grüße aus dem Ruhrgebiet ;)
 

Anhänge

rolfsaegesser

Erfahrener Benutzer
Also, ich habe den Regler komplett gekappt, d.h., ich habe noch die Signalleitung und die beiden Hauptstromleitungen auf die FC gezogen, den Rest abgelötet. Die Spannungsversorgung für Cam, Servos usw. habe ich ab dem BEC der FC genommen.
 
Danke schon einmal für die Antworten- hab das wohl falsch verstanden was Rolf meinte und heute alles falsch gelötet xD
Hab mir gedacht, bevor ich die Kabel (xt30 und Strom +- vom Regler) kappe probiere ich es mal so..
(Siehe Foto) jedenfalls habe ich es nach langem Probieren hinbekommen den f411wse auf Inav 3.0.1 zu flashen und der crsf nano se funktioniert auch.
Hatte bei dem ersten Lötdesaster eher damit gerechnet das nix funktioniert.

Jedenfalls werde ich dann wohl noch mal den Regler (ich nenn ihn mal stock-esc) wieder vom FC ablöten, das xt30-kabel dann direkt an den FC löten und in der Theorie ist ja dieses 3er Kabel +- s1 schon am FC dran. Oder ist das auch wieder falsch? (Frage1)

Irgendwann muss ich den Stock-esc noch programmieren oder geht das auch ohne? (Frage2)
Hatte das in dem "Beipackzettel" zum Dart250 jedenfalls so gelesen 😜 oder kann ich das umgehen? (Frage3)

Anschließend muss ich rausfinden wie ich die Caddx Vista an den FC löten muss um die über Softserial1 laufen zu lassen da ja die beiden UARTs voll sind mit gps/crsf.

Hab irgendwie gedacht: "Wing ist doch leichter als Quad aufbauen
...

Lg aus Bochum ;)
 

Anhänge

rolfsaegesser

Erfahrener Benutzer
Huch, irgendwas stimmt da nicht bei Deiner Löterei.
Nimm einfach mal die Stromversorgung vom Akku, nenne sie mal so wie Du, die XT30 Leitung und löte plus und minus DIREKT auf die FC (Batt). So, dann nimmst Du plus und minus vom esc und lötest diese auf die esc Stromanschlüsse auf der FC (plus/minus beachten). Dann nimmst Du die Signalleitung des esc und lötest diese auf den Anschluss S1. So, das ist der ganze Zauber. So wird Dir der Stromverbrauch auch korrekt auf dem OSD angezeigt, respektive, berechnet. Wenn Du schon irgendwelche Verbraucher zwischen Akku und FC hast, wird da Strom abgezweigt, ohne dass der FC dies merkt, respektive, damit rumrechnen kann (Restflugzeit, Kapazität etc.)
Mit dem Softserial kann ich Dir nicht helfen, da habe ich keine Ahnung.
 
Softserial an die vista, das 1te was du beachten solltest, ist die richtige Software zu flashen. Du brauchst die Version mit FD (für full duplex) im Namen.
Aber bringe erstmal die von Rolf beschriebenen Dinge in Ordnung. Ein nach dem anderen...
 
Huch, irgendwas stimmt da nicht bei Deiner Löterei.
Nimm einfach mal die Stromversorgung vom Akku, nenne sie mal so wie Du, die XT30 Leitung und löte plus und minus DIREKT auf die FC (Batt). So, dann nimmst Du plus und minus vom esc und lötest diese auf die esc Stromanschlüsse auf der FC (plus/minus beachten). Dann nimmst Du die Signalleitung des esc und lötest diese auf den Anschluss S1. So, das ist der ganze Zauber. So wird Dir der Stromverbrauch auch korrekt auf dem OSD angezeigt, respektive, berechnet. Wenn Du schon irgendwelche Verbraucher zwischen Akku und FC hast, wird da Strom abgezweigt, ohne dass der FC dies merkt, respektive, damit rumrechnen kann (Restflugzeit, Kapazität etc.)
Mit dem Softserial kann ich Dir nicht helfen, da habe ich keine Ahnung.
Hoffe ich habs nun richtig ..
Xt30 -> FC -> ESC (hab die dicksten Kabel jeweils genommen und da weiße kleine an das S1-Pad gelötet.

Hab mal paar Fotos gemacht und es noch geschafft während das Töchterchen schlief das Target zu ändern auf:" mateksys f411se_fd_sftser1 adds full duplex ss1 by Putting rx on led-pad" denke das sollte für die caddx vista richtig sein :D

Als nächstes (wenn bis hier richtig war) dann INAV konfigurieren, smokestopper und lipo dran um dann den ESC per Throttle zu konfigurieren. Das stell ich mir gerade sehr schwer und frustrierend vor ..
 

Anhänge

Batterie - xt30 - FC , stimmt
Das dünne weisse von der ESC - FC , stimmt auch.
Das dünne rote von ESC ist falsch, das wird gar nicht angeschlossen. Nimm das dicke rote. (Das dünne wird das BEC auf der ESC grillen)
Gleiches gilt für das dicke schwarze, das dünne Schwarze brauchst du nicht unbedingt.
Die Vista wird nicht mit 5V versorgt, die kannst du an die dicken Pads für den 2ten ESC anschließen (rot und schwarz)
Das Foto ist unscharf daher kann ich die Namen nicht lesen.
 
#
"Das dünne rote von ESC ist falsch, das wird gar nicht angeschlossen. Nimm das dicke rote. (Das dünne wird das BEC auf der ESC grillen)
Gleiches gilt für das dicke schwarze, das dünne Schwarze brauchst du nicht unbedingt."
-> soweit hab ich es auch lipo-xt30-fc (dickste kabel),
-> esc1pads vom FC zum ESC (+- Mittel dicke Kabel und weißes an s1) das dünne rote und das dünne schware vom ESC hab ich nicht mehr in Verwendung.

Vista an die ESC2 +- ist nen guter Tip .. Also muss ich die nochmal umlöten.
-.-
 

Anhänge

Ich melde mich mal wieder leider funtzt es so auch noch nicht.

Stand jetzt:
Vista selbst läuft und ist eingerichtet (Stromversorgung über esc2pads, ob das OSD funktioniert weiß ich nicht),
CRSF nano RX und Servos funktionieren,
Motor lässt sich per INAV auch bewegen,
Was nicht funktioniert:
Arming und Steuern des Motors per Funke,
GPS wird nicht gelockt (hab den Dart250 auf den Balkon gelegt und per lipo betrieben),
Im Inav ist die Aceralator/ Gyro Anzeige nicht mehr möglich. Also wenn ich den wing bewege wird dies nicht mehr angezeigt..
Habe schon den FC mehrfach zurückgeflasht (auch Targets ohne SFTSer1 Änderung ausprobiert) hat aber nix gebracht.
"STATUS' sagt: nicht vorhanden/ erreichbar.
Daher ist ACC und run-time auf rot in INAV
-> Meine Überlegungen dazu:
1. Da dies mein erstes Lötprojekt ist, vielleicht hab ich zu heiß zu lang gelötet und den ACC/Gyro/ Lötpads am FC getoastet.
Lösung: Neuer FC :(

2. Irgendwelche Lötstellen sind Mist und daher der runtime Fehler..
Lösung (bisher keine Zeit gehabt) -> Vista /GPS nacheinander ablöten und schauen ob es was bringt.. Habe die Geräte im INAV auch mal "abgeschaltet" um zu schauen ob das was ändert, leider nein. 20210822_221134.jpg

Naja hab schon einmal nen FC bestellt, sodass ich nach Ausbau und Lötstellen lösen - wenn das nix bringt - neu starten kann :/
 
Wenn der Lipo dran ist, musst du aufpassen, das die vista nicht zu heiß wird. Ein Ventilator oder Lüfter hilft.
Um neu zu starten, lipo und usb trennen. Gyro/Acc sollten eigentlich immer funktionieren (auch nur mit usb Versorgung).
Kommen den Daten vom GPS (Pakete im GPS Tab), sonst sind evtl rx/tx Leitungen vertauscht.
Kommen Telemetrie Daten an der Funke an? (Lipo muss dran sein)
 
Ganz herzlichen Dank #Marcus1234 - irgendwie hat mir deine Antwort keine Ruhegelassen und da hab ich mal die GPS-Stecker vertauscht - offenbar waren tx/von falsch.. hat dann sofort 4-5 Satelliten gefunden.
Das Selbe dann mit der Vista Verkabelung probiert.

Trotzdem ist ACC/Gyro nicht auffindbar, und hardware health auch rot.
Aufgrund eines Tipps aus dem Spinfast discord zum selben Problem habe ich dann noch mal schnell das Target auf f411SE (ohne fd_sftser1) geflasht.
Leider auch ohne Erfolg. 16298377118644476496321654157078.jpg 16298378932502966422887981154423.jpg
 
Wg Gyro/Acc, hast du evtl versehentlich eine Überlötung o.Ä. an SDA/SCL? Ist gleich neben TX/RX...
Schau mal mit Lupe und Licht nach Verunreinigungen, Drahtresten, Lötspritzer etc.
 
RCLogger

FPV1

Banggood

Banggood

Oben