Arducopter - Kurze Frage, Kurze Antwort

hulk

PrinceCharming
Other ist der Typ......
Bzw ampere kann man nicht ergoogeln.
Wie auch immer, other anwählen und Spannung eintragen.
Die ampere würde ich in der full list eintragen, ermittelt mit der nachlademethode
Gesendet von meinem Redmi 4X mit Tapatalk
 
Zuletzt bearbeitet:

docromano

Erfahrener Benutzer
Für den PX4 würde man ja PX4 annehmen. Aber probiers doch einfach aus, kaputt geht da nichts. Am feinsten ist es mit einem Mauch Modul. Da bekommst Du die Kalibrierungsdaten auf einem Zettel beigelegt, trägst sie ein und hast einen absolut akkuraten Wert.
 

docromano

Erfahrener Benutzer
Ich habe immer Probleme mit dem Anschluss meines Pixhawks an meinen neuen Laptop. Der hat ausschließlich USB 3 Schnittstellen. Mission Planner verbindet entweder nicht oder friert ein. Auf USB 2 am Heim-PC gibt es nie Probleme. Lese hier und da was dazu, finde aber keine Lösung. Gibt es eine ? Bestimmten Treiber nehmen ? Habe den von Windows und den "PX4FMU" schon probiert. Gleiches Problem.
 

olex

Der Testpilot
Hast du unterschiedliche Kabel getestet? Bei meinem Dell (der auch nur USB 3 Ports hat) funktionieren mehrere Pixhawks und APMs einwandfrei, jedoch habe ich ein paar MicroUSB Kabel die grundsätzlich nicht sehr stabil für Datenverbindungen sind und eigentlich nur zum Laden geeignet.
 
Hey Leute,

ich bin neu auf dem Gebiet der Kopter und habe das DIY F450 Quadcopter Kit APM2.8 gekauft.

Soll ich besser das Arducopter Original verwenden (weil möglicherweise zuverlässiger als China Clone) und was ist die beste Montagevariante für das APM ?
 
Frage zum Pixhawk - PX4: in Ebay sieht man aus Österreich welche für unter 80€. Aus Hongkong kommen sie für ca. 35€. Die sind aber nicht identisch oder hat die mal jemand miteinander verglichen?
 

Schlonz

Erfahrener Benutzer
Ich zitiere mich mal selbst :)

Was ist denn dieser "Pixhawk 2.4.8", der bei ebay usw. so günstig angeboten wird?

In Kurzform ist das kein richtiger Clon, sondern eher ein Derivat, bei dem chinesische Designer einfach alles aus Kostengründen weggelassen haben, was sie für überflüssig fanden. Es gibt davon derzeit üblicherweise eine "weiße" Version und eine "schwarze". Die höhere Versionsnummer soll eine Verbesserung gegenüber der letzten Referenzversion vorspiegeln, ist aber reines Marketing. Zumindest der "weiße" 2.4.8 scheint recht gut zu funktionieren, bei der "schwarzen" Variante sind Versionen mit minderwertigem Barometer im Umlauf. Der Preis ist natürlich verlockend, aber ... Hey, it's your own risk.

PS: das mit den „weißen“ stimmt so leider inzwischen auch nicht mehr. Ich habe hier einen, der als Baro statt einem MS5611 ein 5607 verbaut hat. Schwarze Platine in weißem Gehäuse.
 
Erhaltene "Gefällt mir": Rollo
Also doch einen echten aus Europa holen :) Vielen Dank und frohes neues Jahr
 
Ich verstehe euer Problem nicht, in der Beschreibung ist doch beschrieben welcher Barometer verbaut ist!
Sensor:
L3GD20 3 Achsen Digital 16 Bit Gyroskop
LSM303D 3 Achsen Beschleunigungsmesser 14 Bit / Magnetometer
MPU6000 6 Achsen Beschleunigungsmesser / Magnetometer
MS5611 hohe Präzision Barometer
 

Schlonz

Erfahrener Benutzer
Was Dir aber nichts bringt, wenn zwar in der Beschreibung ein MS5611 aufgeführt ist, tatsächlich aber ein MS5607 verbaut ist. Das kommt bei den „2.4.8“ regelmäßig vor.
Bei der Version mit der violetten Platine im weißen Gehäuse scheint es bislang nicht vorzukommen, bei denen im schwarzen Gehäuse regelmäßig. Ich habe aber neuerdings auch einen „weißen“ hier, da ist eine schwarze Platine mit einem 5607 verbaut (und grausiger Lötqualität mit einem nachträglich aufgelöteten Kondensator).
Diese Streuung in der Qualität und Bauart dürfte auch der Grund sein, warum viele mit ihrem 2.4.8 völlig zufrieden sind und andere große Probleme damit haben.
 
ich habe mir nun einen aus GB bestellt. Die Lieferzeiten sind da kürzer als aus Fernost, sobald das Packerl da ist, schau ich rein was da verbaut ist.
 
Mein Pixhawk ist angekommen, ich hab gerade dann mal versucht, alles in Betrieb zu nehmen. Der PX4 funktioniert. Im Lieferumfang waren unter anderem ein 8 Kanal PPM Encoder, der aussieht wie der hier.
Ich hab den an den RC Eingang des Px4 angeschlossen, am Encoder ist mein AR8000 mit einem Satelliten.
Der Encoder blinkt nur schnell mit blauer LED. Im Internet hab ich gefunden, dass das bedeutet, dass er nichts empfängt. Sind diese Encoder out of the box fertig zum benutzen? Oder muss man da vorher irgendwas einstellen? Eine Anleitung war natürlich für nix dabei :(
Der AR8000 hat am APM2.6 angeschlossen gelbe LEDs gehabt, am Encoder geht nix an.
 
Ok. Für die paar Euro hab ich nen neuen Encoder bestellt
 

Bussard

Erfahrener Benutzer
... Ich hab den an den RC Eingang des Px4 angeschlossen, am Encoder ist mein AR8000 mit einem Satelliten.
Der Encoder blinkt nur schnell mit blauer LED. Im Internet hab ich gefunden, dass das bedeutet, dass er nichts empfängt. Sind diese Encoder out of the box fertig zum benutzen? Oder muss man da vorher irgendwas einstellen? Eine Anleitung war natürlich für nix dabei :( ...
Wenn Du nicht über einen Oszi verfügst, kannst Du Dir für <10€ die reingehenden Signale und das Ausgangssignal hiermit trotzdem ansehen. So ein Teil kann man immer wieder gebrauchen.

Gruß
 
RCLogger

FPV1

Banggood

Banggood

Oben