Jumper T16

Emergencymode / Notfallmodus
Hallo,
brauche Hilfe: Mit Companion 2.2.3 kann ich meine Taranis X9D+ Modelle nicht auf den Jumper T16 übertragen. Ich lese die Modelle (X9D+) aus und kopiere sie dann in das Profil Horus 10. Kann auch auf der SD-Karte die Modelle finden. Beim Start des Jumper kommt aber dann o.g. Meldung, genauer gesagt beim Wechsel von Rotlicht (z.B. Gaskanal nicht null) auf Grünlicht. Erst wenn ich alle Modelle im Ordner Models von Hand USB connected) gelöscht habe, bleibt der Sender wieder an. Alle Modelle erscheinen aber bei der Auswahl immer noch als (Invalid Model). Die muss ich dann alle von Hand auf dem Sender selbst löschen.
Danke
 

Bussard

Erfahrener Benutzer
... Ich lese die Modelle (X9D+) aus und kopiere sie dann in das Profil Horus 10. ...
Was heißt "Ich lese ... aus"?
Im companion mußt Du 2 Modellfenster öffnen, einmal für die X9D (mit X9D-Profil) und einmal für die T16 (mit X10-Profil).
Dann kannst Du einfach ein Modell von der X9D kopieren (rechte Mousetaste oder Windows-like) und bei der T16 fallen lassen/ einfügen.
Habs für jedes Modell einzeln gemacht - OK, brauchte zum Testen nicht viele Modell-Vorlagen. Dann kam der Hinweis, welcher Geber unklar ist (meist S2 durch S2 ersetzen oder etwas in dieser Art), das bestätigt (oder aufschreiben zum späteren editieren) und fertig.

Gruß
 
Danke für die Antwort.
Mit Companion "Lese Modelle und Einstellungen vom Sender".
Weiteres Vorgehen wie von Dir beschrieben. Habe jetzt nur mal 1 Modell übertragen (Schreibe Modelle und Einstellungen in den Sender, natürlich von der Horus 10). Leider gleicher Fehler.
Ich habe jetzt schon soviel Zeit investiert, ich denke, ich gebe auf und sende das Teil zurück.
Hier auch ein Beitrag in Youtube:
Danke und Grüße
 

Bussard

Erfahrener Benutzer
Das liest sich jetzt aber eher so, als wenn das lesen von Modellen und das Rückschreiben noch gar nicht klappt und es eher ein Treiberproblem ist?
Wenn Du ein beliebiges Modell im Sender anlegst, es dann auf den PC (Companion) überträgst (es dort OK ist), es danach auf dem Sender löscht und dann vom PC wieder auf den Sender übertragen willst, darf das kein Problem sein. Ansonsten -> Treiberproblem mit Lösung weiter vorn hier.

2. Ansatz wäre, eine andere SD-Karte zu versuchen, die können kritisch sein.
 
Danke.
Treiberproblem eher nicht, da meine beiden Taranis X9D+ und Qx7s einwandfrei anzusprechen sind.
SD-Karte könnte schon sein. Hab' sie zwar schon neu formatiert, aber eine andere "kleine" nicht zur Hand.
Der Jumper T16 hat mich aber in einer anderen Weise enttäuscht: Ohne mein Zutun erfolgte ein Reset, d.h. neue Geber-Kalibrierung und meine Mode-Einstellung war auch weg. Mit so etwas werde ich nicht zum Fliegen gehen! Schade, wollte eigentlich das schöne Display einer Horus 10.
Schöne Grüße
Hans
PS: Ich habe mir noch 2 Knüppelaggregate mit Hallsensoren bestellt. Gerne werde ich die wieder abgeben.
 

mastersurferde

Erfahrener Benutzer
Die mitgelieferte SD-Karte ist Schrott.
Auch der SD-Karteninhalt auf der JumperTX Downloadseite ist eher fragwürdig, da in dem Zip-File nicht einmal die benötigte Kennung für die Version drinnen ist. Ganz davon abgesehen, dass die Soundfiles teilweise zu lange Namen haben. Aktuell einfach den SD-Karteninhalt von OpenTX V0018 nehmen.

Ich habe auch gerade versucht, 3 Modelle gleichzeitig von der X9D V2.2.4 auf die T16 V2.2.3 zu übertragen. Mit dem selben Ergebnis, dass die Funke in den Emergency-Mode gegangen ist. Also nochmal die SD-Karte neu beschrieben und dann einzelne Modellspeicher übertragen - erfolgreich!!

Zur Ehrenrettung muss ich aber sagen, dass mir das selbe schon mal passiert ist, als ich versucht habe von der X9D Modelle auf die X9D Plus zu übertragen. Mit der X9D Plus bin ich dann auch nie geflogen, weil ich ihr nicht getraut hatte - die habe ich als Testobjekt gekauft, sie hat aber nie mehr ein Problem gemacht.
 

Bussard

Erfahrener Benutzer
Der Jumper T16 hat mich aber in einer anderen Weise enttäuscht: Ohne mein Zutun erfolgte ein Reset, d.h. neue Geber-Kalibrierung und meine Mode-Einstellung war auch weg. Mit so etwas werde ich nicht zum Fliegen gehen! Schade, wollte eigentlich das schöne Display einer Horus 10.
Tja, das ist schade, kann ich aber verstehen. Im ami-Forum las man ja öfter von Problemen mit der ersten Charge der T16. Sollte eigentlich jetzt nicht mehr vorkommen.
In dem Video sah ich, daß die Akkuanzeige fast ganz auf leer stand (2:35min). Meine habe ich jedenfalls bei vollem Akku kalibriert, da waren schon einige zehntel Volt Abweichung. Werde mal die Anzeige der T16 bei der von Jumper angegebenen unteren zulässigen Versorgungsspannung nachmessen und dann am Netzteil weiter absenken, bis sie aussetzt (oder beim Start Fehler zeigt). Vielleicht treten dann auch solche Effekte wie im Video und bei dir auf, denn der spezifizierte Spannungsbereich kam mir von Beginn an recht schmal vor "Voltage: DC7-8.4V".

Gruß
 
Ich hatte beim Umzug eines Modells von der X9D+ auf die T16 auch diesen Notfallmodus.
Da ich alle Modelle einzeln umgezogen habe war es klar dass es an nur diesem Einen liegen kann.Die Anlage ging beim Start in den Notfallmodus sobald dieses Modell Standard war oder dann wenn das Modell ausgewählt wurde.
Bei allen anderen 11 Modellen die ich vorher umgezogen habe ging es problemlos.
Ich muss zu meiner Schande gestehen dass ich im Moment nicht mehr weiß wie ich das Problem gelöst habe. Es war, soweit ich mich erinnern kann damit getan einen Schalter um zu programmieren.
Wenn Interesse besteht kann ich es heute abend noch mal nachstellen und berichten.
Ansonsten hatte ich bisher 0 Probleme mit der T16
 
Hallo,
nach dem Hinweis mit der Speicherkarte wollte ich dann doch noch nicht aufgeben. Ich verwendete eine neu "FAT32" formatierte SanDisk, beschrieb diese mit den entpackten Dateien "Horus 10, V18". Neuerlicher Versuch mit Companion die Modelle auf den Jumper zu schreiben, leider mit dem gleichen Misserfolg.
Der Sender geht jetzt endgültig zurück. Ende damit und viel Zeit vergeudet!!
 
Auf der T16 habe ich die originalen Jumperversionen in EN und DE ausprobiert, mit beidmalig gleich schlechtem Ergebnis. Nur den SD-Karten Inhalt habe ich von OTX genommen, da die von Jumper nicht einmal die Dateilängeregeln einhält.
 
Danke für die "Anteilnahme", hätte schon gern den Jumper T16 mein eigen genannt, aber wenn die grundlegenden Dinge nicht so richtig funktionieren...
Ich bleibe dann halt auf meiner Taranisschiene X9D+ und Qx7s.
Danke nochmals für die Hilfe, wenn es auch nicht zielführend war.
Vielen Dank und Grüße
Hans
 
RCLogger

FPV1

Banggood

Banggood

Oben