Jumper T16

Hab deine Datei auch mal angeschaut und keinen Fehler gefunden. Der SE Schalter steuert nichts, keine Kanäle, keine Flugphase, keine logischen Schalter, und keine Spezialfunktionen. Auch in den Globalen Funktionen hast du nur den S2 als Lautstärkeregler programmiert (da hat sich bei mir schon mal so ein Fehler eingeschlichen) Die Idee von Benno ist aber gut. Armen ist ja Kanal 5 auf 100% Denke, wenn du da ein Servo auf Kanal 5 anschließt wird es sich mit dem SE Schalter nicht bewegen.
 

Quax59

Neuer Benutzer
Hab deine Datei auch mal angeschaut und keinen Fehler gefunden. Der SE Schalter steuert nichts, keine Kanäle, keine Flugphase, keine logischen Schalter, und keine Spezialfunktionen. Auch in den Globalen Funktionen hast du nur den S2 als Lautstärkeregler programmiert (da hat sich bei mir schon mal so ein Fehler eingeschlichen) Die Idee von Benno ist aber gut. Armen ist ja Kanal 5 auf 100% Denke, wenn du da ein Servo auf Kanal 5 anschließt wird es sich mit dem SE Schalter nicht bewegen.
Verstehe das irgendwie nicht mit den Servo.
Wie meinst du das genau?
Ich kenne nur Servos von meinen früheren Helis
 

bubu10

Erfahrener Benutzer
Mein 5000mah Lion ist fertig und passt saugend rein, aber man muß an dem Deckel die seitlichen befestigung ein wenig kürzen sonst bekommt man den Deckel nicht mehr auf oder er gesagt nur mit Gewalt.

Im gleichen Zug hab ich an den Lion das Xt30 Kabel mit angelötet damit das Große Crossfire Modul mit Strom versorgt wird bei größere Leistung, ansonsten verschwindet das Kabel unter dem Deckel.
 

Anhänge

Rolf_

Erfahrener Benutzer
@Quax 59: Schieb mal diese unsäglichen Flachbandverbinder der T16 zu den Schalterblöcken, die nicht richtig funktionieren, richtig fest rein. Da ist ein Flachbandkabel zum Schalter nicht richtig fest. Ein Kollege mit einer T16 hatte gleiches Problem (Plötzlich war SA tot, das nächste Mal überspielte SA den Schalter SB) und es lag an den wenig vertrauenserweckenden Flachbandverbindungen.
 

Quax59

Neuer Benutzer
@Quax 59: Schieb mal diese unsäglichen Flachbandverbinder der T16 zu den Schalterblöcken, die nicht richtig funktionieren, richtig fest rein. Da ist ein Flachbandkabel zum Schalter nicht richtig fest. Ein Kollege mit einer T16 hatte gleiches Problem (Plötzlich war SA tot, das nächste Mal überspielte SA den Schalter SB) und es lag an den wenig vertrauenserweckenden Flachbandverbindungen.
Das werde ich auch mal versuchen,danke
 
RCLogger

FPV1

Banggood

Banggood

Oben