Jumper T16

bubu10

Erfahrener Benutzer
Ne Frage ob das schon mal einer hatte.

Heute hat ein Freund mit seiner Jumper t16 pro Hall aus Januar 2020 ein Problem mit dem SF (arming) und SE (modes) Schalter Reihe zu tun hat.

Er wollte seinen Copter Testen und ging auf eine Höhe von ca. 5 bis 7 Meter er wechselte in ein anderen mode ohne den arming Schalter zu betätigen und was passiert der Copter Disarmd und fällt vom Himmel keine Chance mehr was zu machen.

Wir waren erstaunt was passiert war, und konnten uns erstmal nicht erklären warum, auch das Laptop zeigte alles OK an was die modes an geht.

Kurze Kontrolle von der Jumper und alles schien erstmal OK laut Channel Monitor, bis ein paar Sekunden später trat das Problem nochmals auf, und man konnte im Channel Monitor sehen.

Und zwar arming Schalter betätigt alles OK Mode Schalter betätigt von Angel auf Air und zack Disarmed.

Wir haben dann mal Akku raus hin und her probiert aber Fehler blieb erst durch starkes Klopfen auf der Seite sorgte dafür das es wieder kurz richtig lief.

Wir haben dann die Funke zerlegt im Feld und das flachband Kabel neu eingesteckt und bis jetzt läuft es wieder auch durch klopfen ist es noch OK.

Aber das kann es ja nicht sein, das im Flug sowas passiert, wer weiß was da alles passieren kann.

Ich selber hatte mit meiner Jumper das Problem das plötzlich die drei Button leiste nicht mehr ging einmal Kabel ab und dran behob den Fehler.

Ich hatte vorher die Taranis X9D und hatte sowas noch nie gehabt.

Kennt ihr das Problem?

Gruß Bubu



PS. Das Video kommt morgen muß erst verkleinern
 
Zuletzt bearbeitet:

Norbert

Erfahrener Benutzer
Habe seit jahren auf meiner Horus in der Statusleiste die Werte, waren immer weiss. Nun sind sie bei T16 und Horus blau, was schlecht zu lesen ist. Ich kann es nicht verändern, verstehe aber nicht warum. Witzigerweise der Timer ist weiss.

1585727213936.png 1585727242348.png
 
Erfahrung mit den von mir verwendeten HOTT Empfängern :
- GR-16 :
~schnipp~~~~
- Zudem funktioniert mit OpenTX / T16 eh auch nur die interne Telemetrie der HOTT Empfänger .
Sämtliche zusätzliche / externe HOTT Telemetrie-Sensoren dagegen nicht ..
( Z.b. leider auch nicht das eingebaute Vario des GR-18 + 3xG +3A + Vario ) .
Ich fliege auch sehr viele Segler mit Vario. Ich hoffe das die Auswertung von zusätzlichen Sensoren auch noch implementiert wird. Kennt jemand die Roadmap von dem Multiprotokollmodul?
 
Hallo Norbert,
Schrift-Farbe der Statusleiste ändern:
1. Mit der Taste "TELE" kommst Du zu Main view 1
2. Taste "PAGE" sooft drücken, dass Du im user Interface bist.
3. Mit Scrollrad auf Infozeile Setup gehen, mit Enter bestätigen.
4. Jetzt in das entsprechende Anzeigefeld scrollen und mit Enter auswählen.
5. Widget einstellen, Enter drücken. Hier gibt es auch die Möglichkeit, die Textfarbe einzustellen.
Hat Racer 240 in seinem Post #1561 geschrieben; hier von mir in Schritt für Schritt.
Viel Erfolg.
PS: Hängt vielleicht auch mit der OpenTX Version zusammen.
 
Zuletzt bearbeitet:
Hallo Norbert,
auf deinem Bild sieht man, das du keinen Empfänger eingeschaltet hast. Die RSSI-Balken sind auch dunkel. Schalte mal einen Empfänger ein, dann sind auch die Telemetriewerte und die RSSI-Balken weiß (wenn du keine andere Farbe eingestellt hast ).
 

Norbert

Erfahrener Benutzer
Danke Horste,
war heute nachmittag fliegen und wunderte mich, dass die Statuszeile wie gewünscht weiss war??? :???:
Nach dem Fliegen Empfänger aus, Schrift der Statuszeile blau !!!!! o_O

Dann war alles klar!!! Ist mit seit 3 Jahren nie aufgefallen, dass die Farben wechseln - Asche auf mein Haupt

Norbert
 
Hallo,
da habe ich jetzt auch wieder etwas dazu gelernt. Ich habe die Einfärbung natürlich ausprobiert; aber ich hatte zum Versuch nur einen Wert in der Statuszeile, Batteriespannung des Senders. Da vorhanden, war das natürlich wie gewünscht.
 
Hallo

Ich hab mir ein paar Spektrum AR410 Empfänger geholt (die neuen Antennenlosen).
Irgendwas scheint da nicht zu stimmen, nach dem Binden bewegen sich Servos und Motor nur stufenweise, unpräzise und mit Verzögerung. Außerdem gibt der Sender im Sekundentakt "Telemetry lost" "Telemetry recovered" von sich.
Das Problem trat bei drei verschiedenen AR410 mit zwei verschiedenen Modellen auf, aber nur mit der T 16.
T 16 und alter AR400 klappt problemlos
Spektrum DX6 und AR410 klappt auch.
Beide Empfänger benutzen das DSMX 22ms Protokoll.

Was könnte das Problem sein?
 

krajue

Neuer Benutzer
Hallo Dr. Looping,

was heißt Antennlos? Ich denke mal man muß hier noch Antennen verbauen, um einen normalen Nutzen zu haben? Ohne Antenne gibts doch keinen ordentlichen Empfang!
Gruß Jürgen
 

helle

Erfahrener Benutzer
Da ist eine kleine keramische Antenne (teuer) innen verbaut, wie bei Handys auch
oder die Antenne auf der Leiterplatte als Mäander (billig)
das ist dann aber auch (stark) lageabhängig

Antennenlos heist nur da schaut kein Antennenkabel raus
 
Zuletzt bearbeitet:

alf-1234

Erfahrener Benutzer
Ich habe da mal eine Frage zu meiner T16.

Ich bekomme in letzter Zeit immer die Meldung von meinem T16 Sender

Funksignal kritisch

Was heist das genau? Ist dann der Senderakku leer oder was?
Wird das Funksignal im Sender angezeigt?
Was kann, muss ich machen. damit die Meldung verschwindet?
Kann ich mit der Meldung noch fliegen gehen oder ist das auch kritisch bzw. gefährlich?
Was ist mit meinem Sender passiert??

Für Infos wäre ich dankbar.
 

Bussard

Erfahrener Benutzer
Meist bist du mit dem Modell in der Nähe der Reichweitengrenze, alternativ auch<1m neben dem Sender.
Mit den Einstellungen im Telemetriemenü kannst du die Warnschwellen für diese Meldung einstellen. Klugerweise entspricht die Ansage nicht unmittelbar der Reichweitengrenze, sondern du kannst das Modell noch sicher wenden und näher kommen lassen oder die Funkverbindung verbessern (Antennenausrichtung, hinterm Auto vorkommen, ...).
Bei unzureichender Reichweite sind in der Mehrheit der Fälle nicht schlechte Empfänger zuständig, sondern nicht optimale Montage, Abschirmung der Empfängerantennen durch Metall oder Carbon oder auch Mißhandlung der dünnen Koaxantennen "schuld".

Es lohnt sich, hier Helles Handbuch zu befragen, da steht viel mehr drin.
 

nor

Neuer Benutzer
Ich bekomme in letzter Zeit immer die Meldung von meinem T16 Sender
Funksignal kritisch
Was heist das genau?
Hm ... Bei mir das Gleiche . Nur schlimmer ..
Und ( bis jetzt ) nur bei einem Empfänger :
Einem Spektrum AR636B . ( Ist so ein Kreiselempfänger mit AS3X und Safe Select . Wie er bei BNF Versionen verschiedener E-Flite Modelle schon eingebaut ist )

- Mit DEM springt dann die Balkenanzeige der T16 oben rechts grundsätzlich von " alle Balken weg " bis " alle Balken vorhanden ", schon wenn man neben dem Modell steht .
- Die Meldung " Funksignal kritisch " kommt schon in etwa 10 Meter Entfernung .
- Und nach etwa 30 Meter bereits " Telemetrie verloren " .

Hab bei der Recherche rein zufällig nur einen ähnlichen Thread gefunden . Soweit ich mich dunkel erinnere antwortete da dann sogar Pascal Langer höchstpersönlich ( der Entwickler des T16 Multiprotokoll Moduls ? ) .
Allerdings leider mit nur ein paar Worten kurz und bündig :
" Bei Spektrum Empfängern die Telemetrie abschalten " .

... Anscheinend übermitteln die meisten davon eh keine Telemetrie !?
Warum zumindest der besagte AR636B aber offenbar doch zumindest "teilweise" bleibt irgendwie ein Rätsel .
( Vielleicht weiss ja hier jemand Näheres ) ?
MUSS jedenfalls schiergar Fehlalarm , bzw. ein " Telemetrie-Verständnisproblem " zwischen MPM Modul und Empfänger sein !
Weil :
Das Modell lässt sich sogar trotz " Telemetrie verloren " ganz normal steuern und fliegen .
Soll heissen :
- Solche Probleme können jedenfalls natürlich auch vom Empfänger abhängen !
- Und es können auch schlicht Fehlalarme der Telemetrie sein , während die eigentliche Funkstrecke durchaus völlig normal funktioniert .
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben