Monoprice MP Select Mini V2

brandtaucher

Erfahrener Benutzer
#61
Schick mir doch mal den Link von dem Gehäuse. Ich erzeuge die Druckdatei mit meinem Cura, so wie ich es bei mir auch immer drucke. Und dann druckst du mal mit dieser Datei. Ich schmeiß die dann bei mir auch mal auf den Drucker und guck mal wie er reagiert. Am besten machen wir das alles über PN, da brauchen wir nicht das ganze Forum mit nerven.
 

RayX

Ein niemand
#63
So wie es aussieht reicht ein Verweis auf das Handbuch und das Wiki nicht.

Wenn @Michael Faupel du möchtest ? erstelle ich dir eine Datei die du dann druckst ohne etwas daran zu ändern, wenn sie gedruckt ist, machst du bitte detail Fotos von dem was auf dem Druckbett liegt ohne es vorher vom Bett zu entfernen.

Sind die Daten von deinem Drucker so richtig Bauraum Größe 120X120X120 mm und eine 0,4mm Düse ?
 

RayX

Ein niemand
#64
Hier ist das Test Teil was du drucken müsstest.

Für Bauraum Größe 120X120X120 und 0,4mm Düse erstellt.

Richtig ???


Da ich hier keine G-Code Datei Uploden kann habe ich den Namen ein .TXT angehängt dieses .TXT löschen und bestätigen Windows wird meckern aber egal... einfach bestätigen.
Die Datei muss dann Test Teil.gcode heißen, jetzt kopierst du die Datei auf eine leere SD Karte oder USB Stick und steckst sie in deinen Drucker.
Drucker Ausschalten wenn eingeschaltet 5 Sekunden warten und einschalten, jetzt im Drucker display die Test Teil Datei auswählen und Drucken lassen, das sollte so laufen auch wenn für dich erst mal komische Sachen passieren nur den Stecker ziehen wenn er Samba tanzen möchte oder irgendwo gegen fährt, sollte aber nicht passieren.

Wenn er Fertig Drucken ist ohne Dran rum zu Fingern mehrere Detail Fotos machen und hier einstellen.
Evt kann ich dir dann sagen was bei dir nicht richtig läuft.
Welchen Slicer verwendest Du, das ist die Software die aus einer STL Datei einen für den Drucker lesbaren G-Code macht ?
 

Anhänge

Zuletzt bearbeitet:

RayX

Ein niemand
#66
Das sieht nicht schlecht aus, die Layer sind etwas überfüllt, bedeutet etwas zu viel Material, dadurch wird der Druck etwas unsauber. Kann durch zuviel Hitze oder die Extrusionslänge sein.
Bekommst du das hin 100mm PLA am Stück zu Extrudieren, also zu Fördern und die Tatsächliche länge zu messen ?

Es ist nicht schwer, bitte allesschritt für schritt machen so wie unten beschrieben, Wichtig die Eingaben genau so machen wie sie Hier stehen!!!

Das geht so, Drucker vorheizen auf 200Grad Jetzt drückst du den Extruder Hebel damit das PLA frei ist nun ziehst du das PLA etwa 150mm zurück, jetzt ein Stückchen Klebeband im Abstand von genau 100mm gemessen von da wo das PLA in den Extruder geht an das PLA kleben (Schwierig zu erklären) das ist die stelle wo das PLA von der Rolle kommt und im Drucker verschwindet also in den Teflon Schlauch.
Jetzt gehst du in deinen Slicer ich denke die meisten verwenden Cura, Drucker muss per USB an den Rechner angeschlossen sein, jetzt gehst du auf überwachen und gibst in das unter Feld siehe Foto G28 ein und drückst enter und wartest bis der Drucker in Grundstellung ist.
Jetzt Gibst du G90 ein und Enter es wird sich nichts bewegen, aber das ist ok so.
Jetzt gibst du ein G1 Z70 F300 und Enter ZAchse fährt nach oben.
Wenn das fertig ist tippst du G1 E100 F100 und Enter jetzt wird 100mm PLA Vorgeschoben wenn das fertig misst du den verblieben Abstand wenn vorhanden und weist wie viel dein Drucker wirklich Extrudiert.

Unbenannt.PNG
Aber Generell ist dein Drucker soweit OK.

Zieh bitte mal das Teil vom Druckbett ab und messe mit einem Messschieber die Dicke, aufpassen das du nicht am Rand misst.
 
#67
So wie es aussieht reicht ein Verweis auf das Handbuch und das Wiki nicht.

Wenn @Michael Faupel du möchtest ? erstelle ich dir eine Datei die du dann druckst ohne etwas daran zu ändern, wenn sie gedruckt ist, machst du bitte detail Fotos von dem was auf dem Druckbett liegt ohne es vorher vom Bett zu entfernen.

Sind die Daten von deinem Drucker so richtig Bauraum Größe 120X120X120 mm und eine 0,4mm Düse ?
ist richtig so!!

Vielen Dank für dein Angebot!

LG Michael
 
#69
#71
Hier ist das Test Teil was du drucken müsstest.

Für Bauraum Größe 120X120X120 und 0,4mm Düse erstellt.

Richtig ???


Da ich hier keine G-Code Datei Uploden kann habe ich den Namen ein .TXT angehängt dieses .TXT löschen und bestätigen Windows wird meckern aber egal... einfach bestätigen.
Die Datei muss dann Test Teil.gcode heißen, jetzt kopierst du die Datei auf eine leere SD Karte oder USB Stick und steckst sie in deinen Drucker.
Drucker Ausschalten wenn eingeschaltet 5 Sekunden warten und einschalten, jetzt im Drucker display die Test Teil Datei auswählen und Drucken lassen, das sollte so laufen auch wenn für dich erst mal komische Sachen passieren nur den Stecker ziehen wenn er Samba tanzen möchte oder irgendwo gegen fährt, sollte aber nicht passieren.

Wenn er Fertig Drucken ist ohne Dran rum zu Fingern mehrere Detail Fotos machen und hier einstellen.
Evt kann ich dir dann sagen was bei dir nicht richtig läuft.
Welchen Slicer verwendest Du, das ist die Software die aus einer STL Datei einen für den Drucker lesbaren G-Code macht ?
Ich verwende Cura 15.04.6, das ist beim Drucker dabei gewesen. Ein Update auf eine neuere Version funktioniert übrigens leider nicht weil dazu irgend etwas fehlt .....
 

RayX

Ein niemand
#73
Ich verwende Cura 15.04.6, das ist beim Drucker dabei gewesen. Ein Update auf eine neuere Version funktioniert übrigens leider nicht weil dazu irgend etwas fehlt .....
Die Version ist erst mal recht egal, mir Persönlich ist die ältere von der Aufmachung her aber auch Sympatischer wie die 4.0

Wenn du wieder mal Updatest merk dir mal bitte was für eine Meldung er bringt.
Das etwas fehlt ist schon seltsam, hatte ich noch nie, evt den Treiber für die Schnittstelle aber der müsste ja von der vorherigen Cura INstall noch da sein oder hattest du alles gelöscht ?
 
#74
Die Version ist erst mal recht egal, mir Persönlich ist die ältere von der Aufmachung her aber auch Sympatischer wie die 4.0

Wenn du wieder mal Updatest merk dir mal bitte was für eine Meldung er bringt.
Das etwas fehlt ist schon seltsam, hatte ich noch nie, evt den Treiber für die Schnittstelle aber der müsste ja von der vorherigen Cura INstall noch da sein oder hattest du alles gelöscht ?
Habe nichts gelöscht, kann das aber nochmal updaten und zeige dir das dann.

Gruß Micha
 

RayX

Ein niemand
#75
Kannst du machen, aber erst mal drucken :devilish: oder läuft er schon ?

Hab mal schnell das Gehäuse was du verlinkt hast beim drucken geknipst, brauche es zwar nicht aber als vergleich ganz ok IMG_20200117_201149[1].jpg
 
#77
Läuft bei mir einwandfrei mit der beigefügten in Cura 4.4.1 erzeugten Datei.

Anhang anzeigen 179710

Auch wenn Du wenig Filament hast, last die beigefügte Druckdatei doch mal anlaufen. Du müsstest ggf. am Drucker manuell die Drucktemperatur auf 195 Grad senken.
Sorry, ich war gestern unterwegs, lasse den Drucker mit der Testdatei morgen mal laufen.
Kann etwas später werden.

Vielen Dank für eure Hilfe!!

LG Michael
 
#78
Ich habe die Datei jetzt runtergeladen aber es wird kein .txt angezeigt obwohl die Datei offensichtlich als Textdatei erkannt wird. Ich kann dort die Endung nicht ändern weil als Endung .gcode angegeben wird.

Gruß Michael
 

RayX

Ein niemand
#80
Dann musst du in die Ordneroptionen gehen und ein Häckchen entfernen gelbe Markierung.

Muss dann so aussehen und übernehmen.

Sie Fo Unbenannt.PNG to
 
RCLogger

FPV1

Banggood

Banggood

Oben