Neuer G-RX8-Empfänger mit integriertem Vario

helitto

Neuer Benutzer
hallo zusammen!

fliege den G-rx8 seit langer zeit in einem f3b-flieger und bin eigentlich sehr glücklich mit dem schmalen aufbau, der kompakten steckart und das vario ist für meine zwecke auch ausreichend präzise.
heute hatte ich jedoch beim preflight-check plötzlich einen totalausfall auf kanal 6. hab am empfänger das servo von kanal 1 auf 6 gesteckt um zu sehen ob es ein leitungsproblem sein könnte. jetzt ging weder kanal 1 noch 6. dann habe ich alle servos abgezogen und mit anderen unverbauten servos alle kanäle durchgetestet: nur kanal 3 und 4 arbeiteten richtig. nachgelesen und die bindung auf Sbus wiederholt. keine änderung. versucht auf wpm-mode zu binden: keine chance. empfänger weiter auf Sbus-mode. dann habe ich plötzlich bemerkt, dass der empfänger, obwohl ohne servos an allen massepins heiss wurde.

kann sich das jemand erklären. äussere ursachen (absturz, akkuwechsel etc) gab es keine. vorgestern damit noch problemlos gefolgen. für mich ist das ding kaput und nur noch was für die tonne. aber vielleicht ist es kein einzelfall, oder irgendwie erklärbar/reparierbar....

grüsse: otto
 
D

Deleted member 51580

Gast
Wenn du die die erste Version vom G-RX8 ohne Schutzschaltung hast, könnte eine defektes Servo oder ein Kurzschluss in der Verkabelung die Ursache sein ?
 

Norbert

Erfahrener Benutzer
dann habe ich plötzlich bemerkt, dass der empfänger, obwohl ohne servos an allen massepins heiss wurde.
grüsse: otto
Ich hatte auch einen Totalausfall des G-RX8 im eingebauten Zustand, bei dem er wesentlich mehr Strom zog als normal und heiss wurde - Ursache unbekannt.
Ich verstehe nicht, was an allem Massepins heiss bedeutet.
Bei mir wurde der Variochip und der Spannungsregler extrem heiss.
Norbert
 
heute hatte ich jedoch beim preflight-check plötzlich einen totalausfall auf kanal 6. hab am empfänger das servo von kanal 1 auf 6 gesteckt um zu sehen ob es ein leitungsproblem sein könnte. jetzt ging weder kanal 1 noch 6. dann habe ich alle servos abgezogen und mit anderen unverbauten servos alle kanäle durchgetestet: nur kanal 3 und 4 arbeiteten richtig. nachgelesen und die bindung auf Sbus wiederholt. keine änderung. versucht auf wpm-mode zu binden: keine chance. empfänger weiter auf Sbus-mode. dann habe ich plötzlich bemerkt, dass der empfänger, obwohl ohne servos an allen massepins heiss wurde.
Die erste Serie des G-RX8 war an den Servoimpulsausgängen nicht gegen Spannungen >3,3V geschützt. Wenn ein Servostecker verdreht aufgesteckt wird, zerstört dies u.U. den Ausgang, genauer den GPIO Anschluss des Prozessors. Das klingt erstmal unlogisch, weil ja statt Servoimpuls Masse angeschlossen ist (plus bleibt beim Verdrehen ja plus, weil plus auf dem Mittelpin liegt), aber der GPIO bekommt die 5V über den GND-Anschluss tatsächlich ab, und zwar über die Servoelektronik. Bei manchen Servos reicht es aus, andere sind unkritisch.

Möglicherweise war Kanal 6 verdreht und dann auch noch Kanal 1 beim Prüfen.

Der G-RX8 wird relativ warm, viel Elektronik auf einer kleinen Platine. Er braucht auch sehr lange, bis er ein thermisches Gleichgewicht erreicht hat, das sieht man an der langen Zeitspanne, bis die Höhenanzeige stabil wird.

Als reiner SBus Empfänger sollte er aber noch funktionieren.
 

helitto

Neuer Benutzer
merci für die kommentare. verdrehte anschlüsse scheiden aus. donnerstag halbe stunde geflogen und geladen. samstag über magnetschalter eingesschaltet und defekt.

servos funtionieren an einem x4sb einwandfrei.

grüsse: otto
 

Norbert

Erfahrener Benutzer
Ja, wie gesagt, kenne ich. Nochmals die Frage: Eas bedeutet;
"der empfänger, obwohl ohne servos an allen massepins heiss wurde."
Nur die Massepins?
 

Norbert

Erfahrener Benutzer
ach so - dann ist es klar und wäre auch komisch gewesen. Ich hatte mich mit FrSky in Verbindung gesetzt, die wollten dann noch die Messwerte an verschiedenen Pins wissen, habe aber keine Rückmeldung erhalten.
Norbert
 

strgaltdel

Erfahrener Benutzer
Was mich am G-RX8 Design ein wenig stört sind die freiliegenden SBUS / Ch7&8 Pins
Ich habe da Blindstecker drauf damit es beim "rumhantieren" bzw durch Stösse bei Landungen nicht zu Kurzsschlüssen bzw Berührungen mit el.Leitern kommen kann.
Das war auch ausgeschlossen ?
 

RedSky

Erfahrener Benutzer
Hi,

ich benutze 2 G-RX8, wie kann ich am Boden am besten testen, dass wenn RX 1 ausfällt, RX2 übernimmt?
Beide Antennen in Alufolie wickeln?
Beide sind über Sbus in/out verbunden, trotzdem bekomme ich Failsafe(200m H., Segler fliegt von mir weg), wenn RX1 ausfällt(Abschattung vom CFK Rumpf). Deswegen habe ich hinten im Leitwerk ein 2ten rein gepackt um das zu vermeiden, aber funktioniert aber leider nicht. Mir tat es schon weh, Löcher ins Leitwerk zu bohren und dann sowas.
Gebunden sind beide für redundanz und leuchten grün.

Auch das RX1 im Rumpf so schnell ausfällt gefällt mir überhaubt nicht, sollte ich die Antennen doch nach draußen führen?
Die untere Antenne im Rumpf zeigt nach oben, die obere zur Seite.



CIMG1675.JPG CIMG1616.JPG CIMG1615.JPG
 
Zuletzt bearbeitet:

Bussard

Erfahrener Benutzer
Du hast nur einen für Telemetrieübertragung freigegeben?
Bei rausgeführten Antennen hast Du die Enden und das Koaxmantelende mit z.B. klarem Nagellack versiegelt?
Die Antennenkabel wurden nie geknickt?

Bei meinem habe ich ca. 800m Bodenreichweite ohne Redundanz bei ähnlicher Einbausituation.

Gruß Bussard
 

RedSky

Erfahrener Benutzer
genickt, nein, selbst beim Transport sind die immer frei.
versiegelt, ok hab ich noch nicht, aber daran sollte es wohl weniger liegen.
Tele ist nur am RX1 freigegeben. Meckert auch zuerst mit Telelost, paar Sekunden später ist Tele wieder da.
Jetzt war aber Telelost mit Verbindungsabbruch und nichts ging mehr, konnte nicht mehr steuern. Erst nach dem er paar Meter nen Abgang gemacht hat und so die Lage verändert hat, kam nen reconect.
Kommt mir also so vor, dass der hintere nicht übernimmt, weil auf die hinteren Antennen war freie Sicht.

Gibts mittlerweile längere Antennenkabel?
 

Bussard

Erfahrener Benutzer
Nimm doch mal den Rx1 aus dem Rumpf, klemme den zusammen mit 1-2 Servos + Akku auf ein Brettchen, lasse auf dem Sender ein Servotest-Script laufen und gehe mit dem Empfängerbrett auf freiem Feld auf Wanderschaft (nicht im Rage-Test-Modus), auf dem Tx natürlich mitloggen.
Da siehst Du dann tatsächlich, wie sich DEIN Empfänger1 in verschiedenen Entfernungen und Antennenpositionen verhält. Das Ganze nicht im Wohngebiet, da die vielen WLANe und andere "airwave" nur stören und halbwegs vernünftige Einschätzungen unmöglich machen.

Gruß
 

Norbert

Erfahrener Benutzer
Hallo
Hi,

ich benutze 2 G-RX8, wie kann ich am Boden am besten testen, dass wenn RX 1 ausfällt, RX2 übernimmt?
Beide Antennen in Alufolie wickeln?
Beide sind über Sbus in/out verbunden, trotzdem bekomme ich Failsafe(200m H., Segler fliegt von mir weg), wenn RX1 ausfällt(Abschattung vom CFK Rumpf). Deswegen habe ich hinten im Leitwerk ein 2ten rein gepackt um das zu vermeiden, aber funktioniert aber leider nicht. Mir tat es schon weh, Löcher ins Leitwerk zu bohren und dann sowas.
Gebunden sind beide für redundanz und leuchten grün.

Auch das RX1 im Rumpf so schnell ausfällt gefällt mir überhaubt nicht, sollte ich die Antennen doch nach draußen führen?
Die untere Antenne im Rumpf zeigt nach oben, die obere zur Seite.
Die einfachste Methode wäre zusätzlich einen RB10 zu nehmen, hättest zusätzlich 2 Akkueingänge, absicherung der Servos und kannst problemlos die beiden Emfänger testen.

Ich verstehe die Reichweitenprobleme nicht, da ich auch gerne den G-RX8 einsetze. Klar kann ein Empfänger immer einen Schuß weg haben, aber beide????

Grundsäzlich reicht als Redundanzempfänger auch der neue kleine S-Bus Empfänger, der hat die gleiche Reichweite wie der kleine. Zum Thema Reichweite: Ich fliege in meinem Chille geloggte 1100mtr Distanz bei gut 500 mtr Höhe. Beim Kreisen kratzt der RSSI an der tiefsten Stelle an der 45dB Marke, Maximum etwas über 60dB.

Ich versiegle die Antennenende nicht.

Zum Einbau: Jedes Kabel - Akku - Empfänger usw. in der quasi optischen Sichtverbindung wirkt als Abschirmung. Du musst bei 4 Antennen dafür sorgen, daß immer eine Antenne quer von dir sichtbar ist.

Ich habe beide Empfänger vorne ( klein und groß ) und direkt am Rumpf - unten ein Antennenpaar V.förmig nach vorne offen und oben ein Antennenpaar V.förmig nach hinten offen.
Also unten in Flugrichtung ---< so und oben >--- so

Norbert
 

Bussard

Erfahrener Benutzer
@Norbert & all: alles richtig, nur sind 200m für diesen Empfänger immer zu wenig, deshalb mal unter besser definierten Bedingungen testen. Wenn er so auf einmal doppelt so weit geht, paßt was beim Einbau nicht (Abschirmung durch Metall wie Akkus, CFK im Rumpf vor den Antennen etc. pp).
Wenn der Empfänger außerhalb des Modells nur 200m bringt, ist er defekt (oder seine Antennen) und alles weitere bringt nichts.
Der zweite Empfänger läßt ein gleiches Testprozedere zu?

Gruß
 
D

Deleted member 51580

Gast
Es gibt auch die Möglichkeit das RX und TX nicht mit 100% kompatibler Firmware laufen, fragt nicht welche das sind, ich vermute mal die V1.8.1 Mu10
Exakt das ist vor ein paar Wochen einem Frsky Neueinsteiger passiert, nach 100-200m Failsafe.
Solch einen Reichweitenverlust hatte ich bis jetzt in der Form bei Frsky noch nie gesehen.
Er wollte die Anlage schon als defekt zurück senden, da ich nicht wusste welche Firmware er geflasht hatte und er auch nicht, habe habe ich sicherheitshalber RX und TX mit der neuesten LBT Firmware geflasht, anschließend neu gebunden (WICHTIG) und siehe da, alles OK normale Reichweite war sofort wieder vorhanden ohne weiter Ausfälle, RSSI im grünen BEreich vergleichbar mit meinen Anlagen mit denen ich so um die 500m ohne Problem fliege.
 

FJH

Erfahrener Benutzer
Hi,

ich benutze 2 G-RX8, wie kann ich am Boden am besten testen, dass wenn RX 1 ausfällt, RX2 übernimmt?
Du hast sicher beide Empfänger mit derselben Empfängernummer gebunden. Wenn du jetzt einen der beiden neu mit anderer Empfängernummer bindest, dann kannst du durch entsprechendes setzen der Empfängernummer jeden der beiden getrennt auf Funktion prüfen.
 
Erhaltene "Gefällt mir": Norbert

RedSky

Erfahrener Benutzer
danke.
ok, werde sie mal einzelnt testen.
RB10 wäre blöd, wäre ja nur als RX Weiche, da kein 2ter Akku vorgesehen ist.
Dazu hät ich auch noch Frage: am RB10, darf an die Servoanschlüsse keine Stromquelle, dann gehe ich mal davon aus das ich nen Greencappuffer per Y, da auch nicht anschiessen darf?
Um Gewicht zu sparen nehme ich lieber 2 Puffer als nen Akku.
 
RCLogger

FPV1

Banggood

Banggood

Oben