FrSky Taranis - kurze Frage, kurze Antwort

Zum Testen lege ich die Spezialfunktion "Set Failsafe ...." auf einen Schalter. so kann man gefahrlos die Settings testen. Danach die Funktion besser wieder löschen, ich hab da einschlägige Erfahrungen ;)
 
Erhaltene "Gefällt mir": Zuse

Zuse

Erfahrener Benutzer
Danke an alle hilfsbereiten und geduldigen Kollegen!
[OT]
Bin absoluter Flächen-Anfänger, nichts außer einem Balsa Wurfsegler vor >50 Jahren ...
Ich hoffe auf weniger Wind und Böen heute abend auf den Hangwiesen hier oberhalb des Dorfes und auf ein paar 10 Sekunden mehr zum Trimmen als heute Mittag ...
Dann ist der Kleber trocken und das Seitenruder sollte nun auch in die richtige Richtung gehen ;-)
[/OT]
 

blauerklaus

Erfahrener Benutzer
Danke, das ist die entscheidende Information für mich, erklärt, wie das FailSave Kommando auch nach Abreißen der Verbindung wirken kann.

@maddyn: den maximalen Seitenruderausschlag habe ich auf ca. +-10mm eingestellt, ich habe noch nicht die geringste Vorstellung über die Auswirkung, als FailSave versuche ich es mal mit dem halben Ausschlag.
Hallo,
bedenke das der Seitenruderausschlag immer ansteht und der Flieger immer weiter in die Kurve rutscht und die Nase runter nimmt und zwar immer mehr, bis in den Spitalsturz😲, etwas
Höhe gehört auch dazu, zum Stützen
Grüße Eddy
 
Erhaltene "Gefällt mir": Zuse
Es werden die aktuellen Kanalwerte übernommen. Man versucht, die optimalen Einstellungen zu erfliegen und wenn man mit dem Flugzustand zufrieden ist, aktiviert man kurz man die SF. Vorzugsweise mit dem Taster.
 

bendh

Erfahrener Benutzer
also ich fliege so wie es mit Failsave sein soll, z.B. Motor aus, leicht Seite, leicht Höhe und dann werden diese Ausschläge beim betätigen des Schalters übernommen und bei Eintritt von Failsave verwendet.
Richtig?
 
Ganz exakt formuliert werden die Ausschläge beim Ausschalten der Funktion übernommen.

Aber eigentlich ist es Quatsch über sprachliche Feinheiten zu diskutieren, man kann es einfach am Sender simulieren. Die "Set" Funktion im Modell Menue bei den Moduleinstellungen zeigt ja die Kanalwerte und die gespeicherten Failsafewerte an. Und sogar live die mit der SF geseicherten Werte.
 

Zuse

Erfahrener Benutzer
Moin,
ich muss das Thema noch einmal aufwärmen(die Beschriftung meiner X9D+) und komme leider mit einem kurzen Statement nicht aus.

Ich habe vor ein paar Tagen einen RX-4R Empfänger (mit LBT Label auf der Umverpackung) zurück geschickt, weil ich ihn einfach nicht binden konnte:

helle hat gesagt.:
ETSI EN300328 V1.8.1 ist ok,
das passt schon, da wird LBT beschrieben.
und
Carbonator hat gesagt.:
Es ist immer empfehlenswert, aktuelle Versionen zu benutzen. (....)
LBT170317 auf das interne XJT (HF-Modul
Die aktuelle LBT Firmware auf die Empfänger (.....)
Wie gesagt, man kann, aber muss nicht ......
Die Rechnung meiner X9D-Plus datiert vom März 2015 (Taranis Plus M2 + X8R), zwei weitere X4R-SB vom April 2015, diese 4 Gesellen funktionieren tadellos, obwohl die Empfänger keinen Hinweis auf LBT oder EU erkennen lassen, lediglich ein runder Aufkleber mit "2015" und handschriftlich "3/4" bzw. "7.8".

Die Downloadseite von FrSky für die X9D+ bietet u.a. an:

Firmware-XJT:
Version 170317: der Beschreibung nach nur für die Produktionscharge vom 15.11.2016 bis 23.12.2016, für X9D+ davor keine Notwendigkeit,
Version 151223: verstehe ich so, dass damit nur zusätzlich der LR12 Modus - auf Wunsch - ermöglicht wird, aber: "LBT firmware is not compatible with previous EU firmware"
Bis wann ist "frühere EU firmware"??

Firmware:
Version x9dp-v2.1.6 vom 26.2.2016, also weit nach meinem Kaufdatum:
"Including .dfu and .bin file.
Including _EU and _nonEU file.
Bootloader bug fixed."

Version x9dp-v2.2.2-20180525 vom 25.5.2018, nur wird hier explizit "OpenTx" in der Beschreibung genannt, also ist hier eher nicht das HF-Teil angesprochen.

Auf der Firmware Seite für die X4-R-Empfänger finden sich gleich drei Firmware Versionen nach April 2015, wobei sich die beiden ersten auf die CPPM-Funktionalität beziehen, und das letzte von 2018 Verbindungsstabilität adressiert.

Bei den Firmware Versionen für den X8R Empfänger komme ich ins Grübeln:
Version 150121 (also 21.1.2015) und 150602 (2.6.2015) ist die Rede von EU-Versionen, erst bei der nachfolgenden Version vom 18.11.2015 wird explizit von "LBT" geschrieben, also deutlich nach meinem Kaufdatum!

Und last but not least:
beim Anschluss der X9D+ an meinen Rechner öffnen sich zwei "Laufwerke", das eine ist die SD-Karte und das andere wird als "Taranis" bezeichnet, darin zwei Files "EEPROM.BIN" 32,8kB und "FIRMWARE.BIN" 524,3 kB, beide vom 21.10.2010 !
Das wäre dann richtig alte Firmware ...

Was mache ich jetzt?
 

FJH

Erfahrener Benutzer
Also nach deinen Datumsangaben können dein Sender und die "alten" Empfänger noch kein LBT haben, das gibt's bei FrSky erst seit Ende 2015/Anfang 2016. Dein Sender und die Empfänger haben aller Wahrscheinlichkeit nach die EU-Vorgängerfirmware drauf, von der FrSky bei Erscheinen der LBT Firmware allen Usern angeraten hat, diese durch die LBT Firmware zu ersetzen. Offenbar hast du das bislang nicht gemacht.

Wie also weiter jetzt? Ganz einfach. Du flashst das interne XJT Modul deines Senders und die vorhandenen "alten" Empfänger mit der jeweils letzten LBT Firmware von der FrSky Download Seite. Danach die Empfänger neu binden und fertig bist dann. Ab dann wirst du auch problemlos neue LBT-Empfänger binden können.

Für dein internes XJT Modul kannst du die Firmwareversion 170317 problemlos nehmen.
 
Zuletzt bearbeitet:

Zuse

Erfahrener Benutzer
FJH hat gesagt.:
Also nach deinen Datumsangaben können dein Sender und die "alten" Empfänger noch kein LBT haben, das gibt's bei FrSky erst seit Anfang 2017. (...)
Für dein internes XJT Modul kannst du die Firmwareversion 170317 problemlos nehmen.
Hallo FJH, danke für die rasche Antwort.
Nur zur Klarstellung: zur XJT Firmware Version 170317 schreibt FrSky, dass diese nur für die XD9+Charge zwischen 15.11.2016 und 23.12.2016 nötig seien, wenn der LR12 Modus gewünscht sei. Für alle vor 15. Nov. 2016 sei ein Flashen nicht notwendig.
Eigentlich sorgt die vorhergehende Version 151223 (23.12.2015) für die LBT Funktionalität, wenn ich der Beschreibung folge...
Vermute ich richtig, dass die 170317 auch die 151223 beinhaltet und zusätzlich "die Performance erhöht"?
 

FJH

Erfahrener Benutzer
Ich weiss, was FrSky dazu schreibt, und dass dann die Leute anfangen zu überlegen, ob oder ob nicht. Genau darum habe ich ja geschrieben, dass du einfach die 170317 nehmen sollst. Bzgl. Performance gibt es dazu nix zu berichten.
 

Zuse

Erfahrener Benutzer
FJH hat gesagt.:
Genau darum habe ich ja geschrieben, dass du einfach die 170317 nehmen sollst.
Habe ich gemacht, ebenso die letzten Firmware Dateien für X4RSB und X8R.
Außer dem Fortschrittsbalken auf der Taranis und dem Blinken der Empfänger während des Schreibvorgangs keinerlei Meldungen, ich gehe davon aus, dass alles erfolgreich durchgeführt ist.
Das Binden der Empfänger geht, es ging aber auch vorher.
Die Seite "Analog Test" (7/9) zeigt untere Zeile rechts "XJTVER 512", die gleiche Angabe wie vorher, wenn ich mich nicht völlig irre und der mit "Taranis" bezeichnete Speicher enthält weiterhin die Dateien EEPROM.BIN und FIRMWARE.BIN vom 21.10.2010 !
Gibt es tatsächlich keine Infoseite zum Firmwarestand der Taranis?
 
Die Seite "Analog Test" (7/9) zeigt untere Zeile rechts "XJTVER 512", die gleiche Angabe wie vorher, wenn ich mich nicht völlig irre und der mit "Taranis" bezeichnete Speicher enthält weiterhin die Dateien EEPROM.BIN und FIRMWARE.BIN vom 21.10.2010 !
Gibt es tatsächlich keine Infoseite zum Firmwarestand der Taranis?
Wenn du dir unsicher bist, flashe eine komplett andere Version, schau nach was da dann steht und dann wieder die 170317
 

Rätl

Neuer Benutzer
Hallo zusammen,

ich habe gerade ein Soundpack-Update für die x9d gemacht. Alles wie immer, Sounds sind auf der Karte und ich kann sie über die Fernsteuerung abspielen, dennoch werden sie nicht angesagt, wenn ich Schalter betätige etc.?! Woran kann das liegen?
Auch das alte pack, dass ich wieder aufgespielt habe, wird nicht angesagt.

Viele Grüße
Matthias
 

Rätl

Neuer Benutzer
Hi! Es ist alles haargenau wie vorher. Habe auch die alten Dateien wieder in den Ordner kopiert und es funktioniert trotzdem nicht. Würde am Wochenende mal schauen, ob ich eine andere SD-Karte finde aber daran kann es auch nicht liegen. Kann ja über die Funke auf die Sounds zugreifen
 

Rätl

Neuer Benutzer
Interessant! Das habe ich eben gemacht und es heißt: "Keine Töne auf der SD-Karte". Gehe ich ins Sendermenü, finde ich diese jedoch und kann sie mir ansagen lassen. Also irgendwie scheint da der Zugriff nicht zu funktionieren

PS: Es geht wieder. Ich habe den kompletten Ordner gelöscht und neu aufgespielt. Das einzige, was weiterhin nicht richtig angesagt wird, ist der Verbrauch in mAh. Dieser wird in "Uhr" angesagt.
 
Zuletzt bearbeitet:
RCLogger

FPV1

Banggood

Banggood

Oben