MyFlyDream AutoAntennaTracker

Grandcaravan

Administrator
Mitarbeiter
#81
Wir sind noch am testen!
Erst wenn der Test fertig und veröffentlicht ist, kommt der Gruppenkauf.
Schätze so ca. 2 Wochen wirds noch dauern, da wir ja nochmal eine neue Einheit mit anderen Funktionen bekommen haben.

Beste Grüße
Heiko
 
#82
Gestern waren wir mit beiden Trackern auf der Wiese um zu gucken, ob die schön parallel arbeiten. Also zwei baugleiche Tracker und nur 1 Flieger. Die Tracker verhalten sich wirklich synchron, war nett anzusehen. Bis jetzt bin ich von dem AAT sehr begeistert, allerdings haben wir keinen Vergleich zu anderen Systemen.
 

schoeni

Neuer Benutzer
#85
Hi Jungs

Hab den AAT nun seit Januar im Einsatz.
Bei mir läuft das Teil einwandfrei :)

Habe meinen so umgebaut, dass das Audiosignal auch über den "Slipring" geführt wird.
Unten an meinem Stativ ist zudem ein einfacher mini Autokompass montiert, mit welchem ich mich vergewissern kann, dass Norden immer Norden ist.

Ist echt der Hammer das Teil.
Endlich unabhängig von einem OSD und RTH System.......

Auch der Support von Charles ist einfach nur super!

Also ich kann den AAT absolut bedenkenlos empfehlen!
 

schoeni

Neuer Benutzer
#88
Kein Problem:

1. Demontiere den Bügel für die Antenne.
2. Demontiere den seitlichen Gehäusedeckel (Seite ohne LED)
3. Ziehe mit einer langen Pinzette den Stecker auf dem Board aus, an welchem die Kabel
die raus kommen hängen.
4. Nun kannst Du am freien (bei mir blauen) Kabel das Audio Kabel anschliessen.

Ich hab gleich das ganze Kabel abgeknipst und mein Kabel mit 3.5mm 4 Pol Klinkenstecker montiert. So brauch ich keine Adapter....

Nun montierst Du das ganze wieder fein säuberlich.
Den Winkel für die Antenne musst du prüfen und allenfalls den Servohebel um ein paar Zacken verstellen, damit dar AAT beim Test wieder 30° und 60° anläuft.
Dazu dient ein einfaches Geodreieck, mit dem man den Wert prüfen kann.

Ist das ganze montiert, musst Du am Stecker, welcher am Metalkabelstrang ist schauen, welcher Anschluss das ist.

Öffne den AAT Treiber und greiffe dort den Audio Anschluss und Masse ab.
Ich hab auch dort gleich ne 3.5mm 4 Pol Kupplung montiert, damit ich ohne Adapter meine Brille einstecken kann.
Dafür hab ich einfach an der Videobuchse auch noch gleich das Videosignal abgegriffen....

Das ganze ist wirklich keine Hexerei.

Es gibt übrigens zwei Versionen des AAT einen mit 6 Schleifringen und einen mit 12 Schleifringen.

Je nach dem, wenn man noch mehr sachen auf dem AAT montieren und durchschleifen möchte, wäre die Variante mit 12 Schleifringen besser.

Bei 6 Schleifringen ist nur noch ein Ring frei, den ich für Audio verwende.
 

schoeni

Neuer Benutzer
#90
Die neue Version sieht übrigens sehr vielversprechend aus!
Hab mir mal den Telefly mit OSD bestellt.

Für den gleichen Preis wie vorher noch ein OSD mit den wichtigsten Informationen dabei.....

Was will man mehr?

Ich war Anfangs auch skeptisch, ob das was ist.
Gibt es doch einige, die schon sehr lange an einem AAT basteln.

Dank dem Slipring braucht es auch keine grossen Einstellungen.
Das Ding dreht einfach endlos 360°.
 
#91
Danke für die Info!

Wir haben schon die neue Version mit OSD. Ich werde aber weiter mein Remzibi OSD nutzen, die 10g mehr machem nichts.
 

VikiN

Flying Wing Freak
#92
Kaldi hat gesagt.:
schoeni hat gesagt.:
Ist echt der Hammer das Teil.
Endlich unabhängig von einem OSD und RTH System.......

Auch der Support von Charles ist einfach nur super!

Also ich kann den AAT absolut bedenkenlos empfehlen!
das schreit ja immer mehr nach Gruppenkauf... :D

ich schrei jetzt dann auch nach nem Gruppenkauf !



wie schauts aus ? warum liest man nichts mher über den Tracker ?
läuft anscheinend wirklich so toll, das niemand irgendlweche Probelme hat ?!

gibts den irgendwas negatives zu berichten, oder kann ich gleich noch weitersparen, das neben der GoPro auch noch der Tracker hermuss ?
 

Nico

Neuer Benutzer
#93
Hi,
ich bin grad dabei meinen Tracker hier zum laufen zu bringen, habe aber da ein kleines Problem.
Und zwar scheint das OSD mein GPS Modul irgendwie nicht zu erkennen. Ich habe ein LS20031. Die Baudrate ist richtig eingestellt auf dem OSD und die Verbindung müsste auch stimmen (Orange auf VCC, Grün auf TX und Schwarz auf einen der beiden Ground Anschlüsse am LS20031).
Wenn ich das alles mit Stromfüttere, dann blinkt das GPS auch, nur das OSD zeigt oben kein Satellitensymbol an und die LED leuchtet konstant.
Weiss einer woran das liegt, bzw. was ich falsch mache??
Ich habe keine Ahnung mehr, was ich machen soll....
Danke

Ich muss noch hinzufügen: An der Baudrate kann es nicht liegen, habe nämlich alle 4 Einstellungen durchprobiert.
 
#94
welches OSD benutzt du denn? Das TeleFlyOSD? Oder ein externes? Schau auch mal ob am Tracker (Driver) die GPS LED blinkt bzw. an ist. Wenn diese leuchtet, dann hast du den TeleFlyOSD korrekt verkabelt, natürlich muss dazu auch die AV Verbindung stehen (erkennbar an der roten LED am Driver) sonst gibts keine GPS Signale ^^
 

Nico

Neuer Benutzer
#98
Hab es an einem Dragon OSD mal angeschlossen. Da funktioniert es (komischerweise aber nur, wenn ich PPM und RSSI auch mit anschliesse).
 
RCLogger

FPV1

Banggood

Banggood

Oben